1. greenak's Avatar
    I have a Samsung Galaxy Note 1 phone, now several years old. It had been working fine until yesterday - when I tried to use it, it got as far as the Samsung name on the screen and then started to flash blue and then white. I have cleared the cache, taken out the battery and replaced it and so on but still with no success. Most of the photos and video have been saved in Dropbox but there might be a few that have not been - before I have to do a factory reset, is there anything else I can try?
    Regards and thanks.
    Greenak
    01-02-2015 05:07 AM
  2. belodion's Avatar
    When you say you've cleared the cache, do you mean the system cache or the app cache? If the latter, you could try a system Cache Partition wipe.

    Posted via the Android Central App
    01-02-2015 06:25 AM
  3. greenak's Avatar
    When you say you've cleared the cache, do you mean the system cache or the app cache? If the latter, you could try a system Cache Partition wipe.

    Posted via the Android Central App
    Hi and thank you - have done wipe cache partition and still the same problem.
    01-02-2015 07:12 AM
  4. greenak's Avatar
    Bump
    01-07-2015 11:56 AM

Similar Threads

  1. Lollipop OTA problems
    By Bill Frevert in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 01-17-2015, 11:12 AM
  2. Replies: 4
    Last Post: 01-02-2015, 03:29 PM
  3. Replies: 1
    Last Post: 01-02-2015, 09:06 AM
  4. Replies: 1
    Last Post: 01-02-2015, 08:58 AM
  5. cannot find phone numbers, please help!
    By LeoLeoZ2 in forum Sony Xperia Z2
    Replies: 0
    Last Post: 01-02-2015, 03:15 AM
LINK TO POST COPIED TO CLIPBOARD