1. Etrain75's Avatar
    I have a 32gb micro sd card that I have created two partitions of, one is FAT32 and the other is /ext4. My phone is rooted and everything so there is no clear reason why this shouldn't work. I keep getting the same message from Link2sd even after rebooting. It says if I keep getting this message that there is an error mounting on launch! Please help me I've been searching for a solution for months! I am a noob when it comes to Android so in depth explanations would be appreciated. I have a rooted Cubot s308 running Android 4.4. Thank you!
    01-04-2015 10:35 PM
  2. srkmagnus's Avatar
    I have a 32gb micro sd card that I have created two partitions of, one is FAT32 and the other is /ext4. My phone is rooted and everything so there is no clear reason why this shouldn't work. I keep getting the same message from Link2sd even after rebooting. It says if I keep getting this message that there is an error mounting on launch! Please help me I've been searching for a solution for months! I am a noob when it comes to Android so in depth explanations would be appreciated. I have a rooted Cubot s308 running Android 4.4. Thank you!
    I'm not sure if this matters, but does that app work for internal SD cards, rather than an external, expandable drive? I'm not sure if that matters, but something to look into.
    01-05-2015 12:07 AM
  3. Etrain75's Avatar
    I'm not sure if this matters, but does that app work for internal SD cards, rather than an external, expandable drive? I'm not sure if that matters, but something to look into.
    I am fairly positive it works for external expandable drives because it requires you to make two partitions which I do not think you can do with the internal card.
    01-05-2015 06:55 AM
  4. srkmagnus's Avatar
    I am fairly positive it works for external expandable drives because it requires you to make two partitions which I do not think you can do with the internal card.
    Sorry about that, you are right. Now that you mention it, I used to create the ext 4 partition on the external sd cards of my HTC Hero. Regarding your problem, I'm not sure what the issue may be. Have you reached to the developer of Links2sd to see if there's an idea as to what is causing this problem?
    01-07-2015 11:38 PM
  5. Etrain75's Avatar
    Sorry about that, you are right. Now that you mention it, I used to create the ext 4 partition on the external sd cards of my HTC Hero. Regarding your problem, I'm not sure what the issue may be. Have you reached to the developer of Links2sd to see if there's an idea as to what is causing this problem?
    That seems like my only option at the moment. The problem is a do not have a mainstream phone. It's a Cubot s308 and it is tough to find solutions online as not very many people have the phone. It's just something I'll have to deal with at the moment. Thank you!
    01-10-2015 02:09 PM

Similar Threads

  1. SD card not working?
    By Matthew Gray in forum General Help and How To
    Replies: 6
    Last Post: 01-17-2015, 10:01 PM
  2. Replies: 2
    Last Post: 01-10-2015, 04:58 PM
  3. Why isn't my phone connecting to my data network (G900F)?
    By unbiasly in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 01-07-2015, 12:52 AM
  4. lte = 4g or not?
    By speedspeed in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-05-2015, 02:50 PM
  5. Replies: 1
    Last Post: 01-05-2015, 12:36 AM
LINK TO POST COPIED TO CLIPBOARD