1. apalmatier1101's Avatar
    I have a Samsung Galaxy 5 - Active. When at work, if I turn my Wi-Fi off, I can access all websites without issues. When I connect to the Wi-Fi, I am unable to do so. When I type in a webpage (like yahoo.com) under internet, I get the following message: "This webpage is not available: The server at <website name> can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Internet from accessing the network." On my previous phone, I would automatically be redirected to a signin page where I need to enter a login and password on a daily basis in order to access internet. I also tried using Chrome, however I am not redirected to the signin page and get a similar error message: "You are offline. Wi-Fi and mobile data are turned off." Under details - error code: DNS-PROBE_FINISHED_NO_INTERNET. Again, when I turn off the Wi-Fi, I am able to access websites with no issues.
    01-05-2015 01:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try clearing all of your browsing data (I think the cookies would be the important part).
    01-05-2015 01:29 PM
  3. apalmatier1101's Avatar
    I have done that however there is no change. I'm still getting the error message instead of being redirected to our sonic wall firewall login page.
    01-05-2015 01:38 PM
  4. B. Diddy's Avatar
    How about forgetting the network connection, then connecting to it again? Or force-stopping Chrome, then opening it again?
    01-05-2015 03:20 PM

Similar Threads

  1. Why am I not able to enable wifi or Bluetooth on my Samsung Galaxy Tab 4?
    By AshtonReeves in forum Samsung Galaxy Tab4 7.0
    Replies: 23
    Last Post: 07-16-2016, 02:40 AM
  2. How do i get my Asus Memo Pad 7 to boot up? Please help!
    By Dashad Mitchell in forum Ask a Question
    Replies: 6
    Last Post: 10-18-2015, 07:07 PM
  3. Chinese M8 Rooting - Wrong image or not image?
    By Lore82lolli in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 01-05-2015, 08:09 PM
  4. Why am I getting errors when trying to download apps?
    By JeffriesOnAndroid in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2015, 01:17 PM
  5. How do I remove Unroot status from Studio 5.0 LTE?
    By maleck66 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-05-2015, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD