1. Andy Whittle1's Avatar
    Good evening.

    I have recently purchased the Nexus 6 after years of iPhones.

    My family and friends are still using iPhones and are trying to send texts but their initial attempt fails because of iMessage.

    I've deactivated iMessage on my old iphone and turned it off. I have also removed my iPhone as registered phone on Apple's website.

    Don't get me wrong i;m receiving the texts but it's not convenient for my friends to send them twice, their phones seem to keep seeing my phone and using iMessage.

    They have also deleted me as a contact re-entered this and still no joy.

    I don't really want to go back to the iPhone i;m enjoying the swap over.

    Many thanks in advance.
    01-13-2015 03:23 PM
  2. Phil Nickinson's Avatar
    01-13-2015 04:05 PM
  3. Andy Whittle1's Avatar
    Thanks for your advice Phil.

    I've followed the procedures and had confirmation on deactivation but the iPhones are still trying to send iMessages to my number?
    Does it take a little while for the activation to be processed?.

    Thanks again for your response.
    01-13-2015 04:40 PM
  4. Andy Whittle1's Avatar
    Hi All,

    I just thought i'd let you know that i;d fixed the issue.

    Just incase anyone else has had a similar issue.

    Using mac, there is an application called messages, be sure to log out of this on your p.c/mac. It appears that the iPhone was keeping imessage enabled due to this.

    Many thanks though.
    belodion likes this.
    01-15-2015 02:02 PM
  5. Rukbat's Avatar
    They should also mark at least one message sent to you as SMS, so the phone knows to not send iMessages to you, or you'll get long messages cut off, MMS not working, etc. (iMeaages isn't Apple's name for SMS, it's a completely different protocol that can only be received with Apple devices.)
    01-16-2015 10:36 PM

Similar Threads

  1. Replies: 4
    Last Post: 05-08-2015, 02:02 PM
  2. Replies: 8
    Last Post: 02-13-2015, 10:09 AM
  3. Phone running slowly, application storage to blame?
    By Chameleon8507 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 01-14-2015, 03:08 PM
  4. Replies: 1
    Last Post: 01-13-2015, 07:10 PM
  5. Replies: 1
    Last Post: 01-13-2015, 03:53 PM
LINK TO POST COPIED TO CLIPBOARD