1. TJs11thPre's Avatar
    Trying to help a friend reporting these issues with Sony Z1c. All helpful suggestions are appreciated.


    -- The indicator LED and the charging icon stay on after removing from either USB or the Sony DK32 charging dock.

    -- Enters continuous boot cycle with normal shutdown - only way to stop the cycle (or avoid it completely) is a force shutdown (hold power + volume up).

    -- Stamina or Power Save battery modes no longer work - battery drains at same rate as when these are not enabled. It also seems to discharge much faster now than when these issues started.

    Attempted several factory resets and Sony software repair on my own and again while on the line with Sony support
    01-15-2015 12:55 PM
  2. B. Diddy's Avatar
    I'd guess that it's a hardware problem, since you've already tried a factory reset and software fixes. The only thing else to try would be to boot into Safe Mode, in case some app that keeps getting installed is causing instability. How to boot Xperia Z1 into safe mode ?
    01-15-2015 04:06 PM
  3. TJs11thPre's Avatar
    safe mode is one of the first steps i tried in troubleshooting. problem persists.

    i was hoping someone here had success with a firmware update, or different android version, or some app or patch specifically to address it.

    or other z1 users describing how they dealt with it, or that they dont have this issue, which would at least give me indication its isolated to this phone and i should just get another

    thanks for replying though. at least someone did.

    anyone else? Bueller??
    01-19-2015 01:56 PM
  4. Rukbat's Avatar
    -- The indicator LED and the charging icon stay on after removing from either USB or the Sony DK32 charging dock.
    That sounds like a shirt in the microUSB port. Make sure it's clean. (use a magnifying glass and a strong light to look for tiny particles sitting between the contacts, Loosen them with the point of a wooden toothpick, then blow them out with canned air.)

    -- Enters continuous boot cycle with normal shutdown - only way to stop the cycle (or avoid it completely) is a force shutdown (hold power + volume up).
    Could be the connector or a few other things - the phone would have to be checked on a bench.

    -- Stamina or Power Save battery modes no longer work - battery drains at same rate as when these are not enabled. It also seems to discharge much faster now than when these issues started.
    Something is draining power - a short somewhere, or some app keeping the phone awake. It could be either a hardware or a software problem.

    Attempted several factory resets and Sony software repair on my own and again while on the line with Sony support
    If the phone is under warranty, have it replaced. Otherwise a decision has to be made - is it worth investing even an estimate charge in the phone? If it is, is it worth repairing it or would the money be better spent on a different phone?
    B. Diddy likes this.
    01-19-2015 03:57 PM

Similar Threads

  1. S4 won't charge properly and tries to turn on when plugged in
    By JulesRuby in forum Samsung Galaxy S4 Active
    Replies: 9
    Last Post: 08-17-2016, 08:56 AM
  2. Hardware issue.
    By Simon Strauss in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-22-2015, 04:23 AM
  3. Moto X Gallery Issue
    By Jaingo5150 in forum Moto X (2013)
    Replies: 9
    Last Post: 01-18-2015, 04:45 PM
  4. Issue seeing group messages from some iPhone users
    By sstephen17 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 01-15-2015, 01:05 PM
LINK TO POST COPIED TO CLIPBOARD