1. AC Question's Avatar
    Because my charger port does not work, I use an old GS3 to charge the battery and I switch the batteries. I switched the battery and went to turn it back on and it automatically said in little lettering in the top left corner "recovery booting..." then says in red lettering "failed to mount system (invalid argument) and then Manual Mode" . Because my charger port is broken, I can't transfer my things to my computer and I don't want my phone to boot. After it says the red lettering, sometimes it'll keep restarting and doing the same thing over and over vibrating. Please help D:
    01-15-2015 07:32 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! That sounds ominous. Does that happen regardless of which battery you use?
    01-16-2015 02:11 AM
  3. Sian B's Avatar
    i have same problem as above using external charger and on screen which says failed to mount etc tried rebooting factory reset just goes back to start up screen what can i do without my charger port working if anything?
    04-03-2015 07:49 AM

Similar Threads

  1. What is wrong with my games/apps?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-20-2016, 03:25 PM
  2. Why won't my Google Play apps go away?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 02-01-2015, 09:40 PM
  3. How do I know if my Moto G is charging (white LED on)?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-15-2015, 07:21 PM
  4. Why has the microphone on my keyboard disappeared?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-15-2015, 07:18 PM
  5. How do you do a scan with a Moto e?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-15-2015, 07:13 PM
LINK TO POST COPIED TO CLIPBOARD