1. AC Question's Avatar
    have got a lg g watch but don't have android wear went to go install it and it said not compatible with this version what do i do
    01-17-2015 08:49 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! The app page states that it requires Android 4.3: https://play.google.com/store/apps/d...able.app&hl=en. Either root your phone and install a custom ROM that's 4.3 or greater, or get a new phone.
    01-18-2015 01:00 AM

Similar Threads

  1. On the fence about switching from iPhone to Galaxy Note 4
    By fotomatt1 in forum Samsung Galaxy Note 4
    Replies: 90
    Last Post: 02-01-2015, 11:43 AM
  2. Replies: 4
    Last Post: 01-27-2015, 07:43 AM
  3. How do I do a factory reset?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-18-2015, 01:14 AM
  4. Where are my stock sms icon on my Galaxy S3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-17-2015, 08:24 PM
  5. How do I save a Voxer message?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-17-2015, 08:10 PM
LINK TO POST COPIED TO CLIPBOARD