1. stoookie's Avatar
    Hi, can anyone help. My z1 compact was set to auto back up all my photos to Google plus. I had to do a factory reset on my phone but had already logged of Google +. Now I have set up the phone again to find that all my back up is gone, surely this defeats the point of a back up if you can't ever get them again.

    Posted via the Android Central App
    01-18-2015 02:29 PM
  2. srkmagnus's Avatar
    Hi, can anyone help. My z1 compact was set to auto back up all my photos to Google plus. I had to do a factory reset on my phone but had already logged of Google +. Now I have set up the phone again to find that all my back up is gone, surely this defeats the point of a back up if you can't ever get them again.

    Posted via the Android Central App
    Make sure that the settings are correct. There's also options to backup only when on wifi, so if you don't connect to a wireless network it won't sync.

    Also, go into system settings - accounts. Make sure the photos box is checked to sync.
    01-18-2015 04:49 PM

Similar Threads

  1. Photos not backing up
    By Hugo Nebula in forum LG G3
    Replies: 6
    Last Post: 02-27-2015, 06:47 AM
  2. Google Playstore Black App Background
    By 1210saad in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 01-21-2015, 12:01 AM
  3. Replies: 1
    Last Post: 01-18-2015, 07:04 PM
  4. Google voice and sprint
    By fakecharles in forum General Help and How To
    Replies: 2
    Last Post: 01-18-2015, 05:02 PM
  5. Replies: 1
    Last Post: 01-18-2015, 01:18 PM
LINK TO POST COPIED TO CLIPBOARD