1. AC Question's Avatar
    Google has been pestering me with an update on something called "Google Now". I finally agreed, and when I did my home screen was reconfigured. I went to apps, and dragged into the homescreen Messaging and Phone. On the old set-up, when the phone "dinged' and was telling me that a text had come in, there used to be a little "1" appearing in the upper right corner of the icon. Or, if I missed a phone call, the "1" would appear in Phone. It does not do that now, and I cannot find anything in Settings to deal with this.
    01-19-2015 10:59 AM
  2. srkmagnus's Avatar
    Google has been pestering me with an update on something called "Google Now". I finally agreed, and when I did my home screen was reconfigured. I went to apps, and dragged into the homescreen Messaging and Phone. On the old set-up, when the phone "dinged' and was telling me that a text had come in, there used to be a little "1" appearing in the upper right corner of the icon. Or, if I missed a phone call, the "1" would appear in Phone. It does not do that now, and I cannot find anything in Settings to deal with this.
    Those would be widgets on the home screen for text messaging and calls, letting you know what was missed or how many you have waiting. Long press the home screen until the pop-up asking what you want to do. Select widgets and see if there is a missed call or text widgets to chose from. Let us know if that helps, or if you have any other questions.
    01-19-2015 11:21 AM

Similar Threads

  1. Replies: 11
    Last Post: 01-30-2015, 08:29 PM
  2. Replies: 1
    Last Post: 01-19-2015, 01:01 PM
  3. Replies: 1
    Last Post: 01-19-2015, 11:24 AM
  4. How do I disable the talkback feature on a Galaxy Note 4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-2015, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD