1. AC Question's Avatar
    got a notification from whatsapp that update your version or you will not be able to use whatsapp.when i try to update it ,its saying that your device is not compatiable with this version . plz help.
    01-24-2015 05:03 AM

Similar Threads

  1. unable to root samsung galaxy s3 gt i9300
    By Sazz Arora in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 11-16-2015, 11:02 PM
  2. Replies: 2
    Last Post: 10-22-2015, 10:29 AM
  3. Android 4.4.2 KitKat: Battery Display Meter Problem
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-01-2015, 11:56 AM
  4. Why is my Android 4.4.2 KitKat battery draining so quickly?
    By Sajjad Abdullah in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 04-01-2015, 11:52 AM
  5. Replies: 0
    Last Post: 01-24-2015, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD