03-13-2017 07:01 AM
629 ... 1516171819 ...
tools Reply
  1. Larla's Avatar
    Uninstalling the Google update worked, but now I cannot search Google. So I have to keep installing and reinstalling the Google app. Anyone have a fix for that?
    01-30-2017 10:30 AM
  2. B. Diddy's Avatar
    Uninstalling the Google update worked, but now I cannot search Google. So I have to keep installing and reinstalling the Google app. Anyone have a fix for that?
    Welcome to Android Central! That's a bit odd -- even if you reverted back to the factory-installed Google app, the search function still should work. What happens when you try to do a search?
    01-30-2017 02:47 PM
  3. mayaseguin12's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Wow thank you so much! I managed to tolerate this glitch for 3 weeks.. I was worried my phone caught a virus! I would not have thought the solution to be this easy! Thank you so much
    01-30-2017 02:50 PM
  4. Larla's Avatar
    It pops up with another box that says: Unfortunately, com.google.android.googlequicksearchbox has stopped.

    So if I update the google app I have internet search capability - but I loose the quick stop to shut down open programs.
    01-30-2017 03:00 PM
  5. ardit sarja's Avatar
    go to google app on your samsung -> app info -> press UnistallUpdates . belive me it works i had 3 week with this problen and finaly i solvet it
    01-30-2017 04:02 PM
  6. Jaye2x's Avatar
    Hi,
    I show an updated Jan. 30, 2017 (today) but I've still gotten the same error ("com.android.systemui has stopped") several times today.
    I will uninstall & see what happens.
    01-30-2017 04:20 PM
  7. Jin917's Avatar
    Just want to say this also fixed it for me. I have an S3 with 4.4.2. Hopefully other S3s effected by this update will find this thread, because it took me a night of searching.
    Thank you! This worked like a charm...
    01-30-2017 05:16 PM
  8. smjones777's Avatar
    Hi - thanks for the thread and answer to my problem. How do I go about uninstalling the update though? I looked at the App Manager in Settings and it informs me that all updates will be uninstalled... I want to keep Google just not the latest update!
    Thanks
    Steve
    01-30-2017 06:58 PM
  9. smjones777's Avatar
    Just bit the bullet and uninstalled the app updates and now have the original factory app which works fine. All probs with the phone are fixed! Thanks!
    01-30-2017 07:03 PM
  10. nicholas singh1's Avatar
    WORKED FOR ME TOO ! i just unistalled the updates on the google app and worked right away!
    01-30-2017 08:39 PM
  11. pgorney's Avatar
    I have the same error on my Samsung S3. What is the app name that has to be removed to correct the error? Sorry, I could not find an app on my phone with "Quick Search" in the title.
    01-30-2017 09:51 PM
  12. B. Diddy's Avatar
    I have the same error on my Samsung S3. What is the app name that has to be removed to correct the error? Sorry, I could not find an app on my phone with "Quick Search" in the title.
    Welcome to Android Central! It's the "Google app" you should be looking for.
    01-30-2017 11:36 PM
  13. Shades2227's Avatar
    I uninstall the Google update and I no longer see the system ui error.. my home button is fine now.. but after uninstalling I see the blue google which is an old version .. plus it says I won't get get Google apps update if I uninstall it .. any idea ???
    01-31-2017 12:43 AM
  14. lilraider85's Avatar
    i found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.

    thank you! You saved me from going crazy!
    01-31-2017 09:17 AM
  15. B. Diddy's Avatar
    I uninstall the Google update and I no longer see the system ui error.. my home button is fine now.. but after uninstalling I see the blue google which is an old version .. plus it says I won't get get Google apps update if I uninstall it .. any idea ???
    You can still update the Google app in the Play Store (and, if you have auto-update turned on in the Play Store, it will do so automatically, so turn that off if you want to keep the system UI error away for now).
    01-31-2017 09:49 AM
  16. Phoebe313's Avatar
    Thanks so much! I uninstalled Google and then disabled it just in case and instantly was able to use my home button again. Btw galaxy note 2 is my phone.
    01-31-2017 12:04 PM
  17. diplomike's Avatar
    solved my same problem here. you made my day!
    01-31-2017 12:06 PM
  18. dangermouse18's Avatar
    I really cant thank you enough young man. Im 50 years old and cant be bothered with this rubbish but watched your video and within 1 minute problem was sorted.
    01-31-2017 01:19 PM
  19. dangermouse18's Avatar
    01-31-2017 01:20 PM
  20. Teachaman's Avatar
    I did the same, and it worked. I then reinstalled it an it worked. Google did something lately. Look at the dates of the posts.
    01-31-2017 03:24 PM
  21. brysonbrenda's Avatar
    Welcome to Android Central! Did you all have a recent system update? Try using Kies to reinstall the firmware, in case something went wrong with the update.

    Similar threads merged.
    No I did not install anything. In safemode still systemui problem. I tried to uninstall Google several times but can only update. I did that and have powered off and still systemui problem. This only started little over a week ago. My friend who also has Galaxy 3 has same problem.
    01-31-2017 06:52 PM
  22. chuckkey19's Avatar
    I have had the same issue with my S4 mini for about a week. Uninstalling the Google quick search app corrected it immediately. I hadn't even realized that app had updated.
    01-31-2017 08:24 PM
  23. B. Diddy's Avatar
    No I did not install anything. In safemode still systemui problem. I tried to uninstall Google several times but can only update. I did that and have powered off and still systemui problem. This only started little over a week ago. My friend who also has Galaxy 3 has same problem.
    Welcome to Android Central! Which phone do you have? Go to Settings>Apps​, select the Google app, and tap Uninstall. You will probably see a message that it will uninstall updates and revert to the factory version -- agree to this.
    01-31-2017 11:50 PM
  24. ZwedZ's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Thank you sooooo much. Tons Tons Tons. even i faced the same issue. tought my os is crashed so i reinstalled new one. but again everything updated and same issue. then i tought my SUPER SU is causing. then turned on my Phone in SAFE MODE, Faced same issue. then i was clear its due to some google update. just was unable to rectify which one. Thank you buddy. i was restless for past 6-7 days,
    GOD BLESS YOU.
    02-01-2017 07:13 AM
  25. luis angel abrego herrera's Avatar
    It works for now, but there is no way to fix it and continue using the application?

    Samsung Galaxy S4 At&t
    02-01-2017 11:10 AM
629 ... 1516171819 ...

Similar Threads

  1. Why is my wifi dropping on my Blu Studio 5.0 C HD?
    By AC Question in forum Ask a Question
    Replies: 12
    Last Post: 12-02-2016, 08:15 AM
  2. How do I empty the Trash on my LG?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 10:45 PM
  3. Am I able to use my Lg G3 on a straight talk plan?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:42 PM
  4. Why do I get a black screen when someone sends me a video?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:38 PM
  5. Why do bells keep going off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD