03-13-2017 07:01 AM
629 ... 34567 ...
tools Reply
  1. Chimom2's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    I also had this issue with my S3. I uninstalled the update and my home button works again. Thanks so much for your info 😊
    01-21-2017 10:34 PM
  2. Almeuit's Avatar
    Thread stuck since it seems to be a common problem.
    01-21-2017 10:40 PM
  3. Specksus's Avatar
    Thank you, I was going crazy trying to fix this problem. This fixed it (I have a S4).
    01-21-2017 11:00 PM
  4. bill94's Avatar
    there is a setting to stop auto-updates. Go to the play store on your device - open menu ( 3 horizontal top left ) - scroll down to settings - click on Auto-updates apps - select Do not auto-update apps . This will stop auto updates of all your apps, however when you are notified that updates are availble, you can select an update apps indivuidally and just avoid updating the google app until a fix is issued.
    Additional information - my wifes samsung galaxy s4 running android 4.4.2 had this problem but my samsung galaxy s4 running android version 5 did not have this problem
    01-21-2017 11:20 PM
  5. xXxCyanidexXx's Avatar
    You don't have to disable the app itself just unchecked auto update box in the top right menu of the app's main Google play page
    01-21-2017 11:37 PM
  6. CharleneSG's Avatar
    I had tried so many things from other sites and then found this forum. You sooooo saved me from having to do a factory reset; thank you!
    01-21-2017 11:44 PM
  7. B. Diddy's Avatar
    If uninstalled wouldn't that affect apps that on the list or data from the phone?
    Welcome to Android Central! No, you're not completely uninstalling the Google app -- you're only uninstalling its updates, reverting it back to the version that came installed on the phone.
    01-21-2017 11:46 PM
  8. cp1024's Avatar
    Agreed. Life saver. Too bad google cant post an apology or test there software reasonably.
    franczhesca likes this.
    01-22-2017 12:31 AM
  9. Al Warrieth Maulana's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    ^^
    This one really helped. Just disable Google App then apply the factory version and then no more bugs.
    01-22-2017 12:44 AM
  10. azreal maniego's Avatar
    apparently, the recent update is to blame. Just go to settings and uninstall the updates of the google app. (not chrome ok)
    then go to playstore and leave a review stating that the recent update is broken so that google can respond quickly because the update has already affected a lot of people in my neighborhood.
    01-22-2017 01:50 AM
  11. azreal maniego's Avatar
    Agreed. Life saver. Too bad google cant post an apology or test there software reasonably.
    apology replies are less likely to be done but testings are surely gonna be carried out. google just needs a little push and feedback from us. haha
    01-22-2017 01:55 AM
  12. Jodi Harmon's Avatar
    On my galaxy s3. System UI stopped working. How do I fix it?
    01-22-2017 02:37 AM
  13. bill94's Avatar
    I talked to Google support about this issue of error message with home key use after Google app update. I told them all the posts about this issue appeared to be from owners of Samsung devices (of those who identified the problem device). Google refered me to Samsung support because Samsung has their own version of Andriod. I have not yet contacted Samsung. If people are experencing this problem on non Samsung devices please post about your device.
    01-22-2017 02:45 AM
  14. Disociatipico's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Thank you so much! Worked perfectly!
    01-22-2017 03:09 AM
  15. Aprildc's Avatar
    I also have S3 issue. Read other threads below to fix. Uninstall Google Inc. and then Update or not. I did Unistall and then Update it seems to have fixed the issue.
    01-22-2017 04:25 AM
  16. aliciajones's Avatar
    I had the same error, and read up about how a lot of other people received this too. Just go to google play and uninstall updates for the google app. It worked for me
    01-22-2017 04:38 AM
  17. dkis's Avatar
    Also fixed for my Samsung Galaxy S3 Neo.

    Google should not see the error reports, because there was no option to send a bug report to app developer.
    01-22-2017 06:08 AM
  18. Corina Mitrulescu's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Thank you!!! I fixed the problem.
    01-22-2017 06:08 AM
  19. varad tiwari's Avatar
    This resolved the issue. Thanks.
    01-22-2017 06:12 AM
  20. immacReno's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.

    I had this error on my galaxy Note 2 for a week, i uninstalled some apps, rebooted several times, took out battery and even SD card but nothing solved the problem. I didn't do a factory reset because several people on different android forums said this didn't solve the error either until I read this. I unistalled the Google updates and voila. Thanks a bunch ❤
    01-22-2017 06:52 AM
  21. XeNell's Avatar
    A fervent thanks to those who have provided the fixes/steps to help us!! This has worked for my Samsung Galaxy S3 - SGH1747. I have cleared auto-updating for now. For ease of solution to those just finding this thread, I am copying information below.

    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.

    there is a setting to stop auto-updates. Go to the play store on your device - open menu ( 3 horizontal top left ) - scroll down to settings - click on Auto-updates apps - select Do not auto-update apps . This will stop auto updates of all your apps, however when you are notified that updates are availble, you can select an update apps indivuidally and just avoid updating the google app until a fix is issued.
    Additional information - my wifes samsung galaxy s4 running android 4.4.2 had this problem but my samsung galaxy s4 running android version 5 did not have this problem
    01-22-2017 06:59 AM
  22. medopop's Avatar
    Uninstalling the google update worked for me.
    01-22-2017 07:04 AM
  23. tominfl55's Avatar
    I desperately need to do this but cant figure out how - new to Samsung android S3 mini.
    Pls write the steps for me to follow.
    Thanks!
    01-22-2017 07:21 AM
  24. simmiet82's Avatar
    Uninstalling the update to the Google App worked for me as well. I have a Samsung Galaxy S4.
    01-22-2017 07:53 AM
  25. Marius56's Avatar
    Uninstalling the google update worked for me.
    It works ! Look like google isn't friend of android and Linux app
    01-22-2017 08:02 AM
629 ... 34567 ...

Similar Threads

  1. Why is my wifi dropping on my Blu Studio 5.0 C HD?
    By AC Question in forum Ask a Question
    Replies: 12
    Last Post: 12-02-2016, 08:15 AM
  2. How do I empty the Trash on my LG?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 10:45 PM
  3. Am I able to use my Lg G3 on a straight talk plan?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:42 PM
  4. Why do I get a black screen when someone sends me a video?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:38 PM
  5. Why do bells keep going off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD