1. AC Question's Avatar
    Had an issue with my s3 where i will turn off my wifi and its turned on again and sometimes you see it turn off,can anyone help?
    01-29-2015 11:42 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen after you have manually turned it off? Go to Settings>Wi-fi, tap Menu, then Advanced, and make sure "Scanning always available" is unchecked.
    01-29-2015 12:30 PM
  3. blisser12's Avatar
    thanks,just made account,yeah but not directly after it'll be hours after first i just got random messages off apps when it connected to wifi,but when i checked wifi connection it was off,that option is already unchecked as is all other setting in the wifi section
    01-29-2015 01:17 PM
  4. B. Diddy's Avatar
    Are there any "wi-fi optimization" apps or settings? Some carriers include optimizers that might be able to turn wi-fi on or off.
    01-29-2015 04:00 PM
  5. blisser12's Avatar
    not that i am aware of i haven't found any on the phone but i did purchase as open to any mobile network and didn't have any operator based apps
    01-29-2015 05:58 PM
  6. blisser12's Avatar
    the phone is the same as when it was bought just has me baffled
    01-30-2015 03:21 PM
  7. mbanu's Avatar
    the phone is the same as when it was bought just has me baffled
    probably a wifi manager.have you tried disabling notification on open networks under wifi advanced setting?
    01-30-2015 04:02 PM
  8. blisser12's Avatar
    yes i have everything under advanced settings is disabled, could a mobile security software cause this issue ?
    01-30-2015 04:07 PM
  9. blisser12's Avatar
    Could it be my mobile security has installed its own device administrator programme for securing my phone,is it possible that's causing my problem?
    02-01-2015 02:28 PM
  10. B. Diddy's Avatar
    What mobile security are you using?
    02-01-2015 07:35 PM
  11. blisser12's Avatar
    Mcafee mobile security, not sure if that is the issue or facebook and so on
    02-03-2015 02:47 PM
  12. B. Diddy's Avatar
    I just saw another thread where the poster found out McAfee was causing problems. Uninstall or disable it, and see if the problem goes away.
    02-03-2015 10:51 PM
  13. blisser12's Avatar
    I will try that and see if it helps
    02-03-2015 11:57 PM

Similar Threads

  1. Why won't my Gmail work with the mail app?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 02-01-2015, 02:48 AM
  2. Replies: 4
    Last Post: 01-30-2015, 07:08 AM
  3. Replies: 3
    Last Post: 01-29-2015, 05:09 PM
  4. Why am I unable to send emails all of a sudden?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2015, 12:50 PM
  5. Why does my battery drop from 50 to 2?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2015, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD