1. AC Question's Avatar
    Hello! I'm new to these forums, figured you guys knew your stuff.

    So I switched from an iPhone to an Android phone (LG G3) about 2 months ago. I made sure to turn off Imessage on all my devices before switching.

    Now the problem isn't me not receiving texts the problem is people not receiving mine.

    My girlfriend pointed out that some of my messages are missing when I send them. Sometimes the first Chuck of a paragraph sometimes the last chunk. Sometimes the last 3 words. She usually sends a screenshot of what I sent and asks me if that's all I said.

    I notice in these screenshots sometimes that some of my Texts didn't even go through at all. Someone on reddit suggested I update my at&t network settings Or just call my carrier.

    I'm not sure if this just happens with my girlfriend (iphone) or other friends. I text my girlfriend a lot duh, so maybe she's the first to notice. Maybe it does this with all my contacts, Which is incredibly frustrating.

    I tested this yesterday, I sent a long message and a few short messages. She sent me a screenshot and the long message came through fine, with it split into 2. But the shorter one was missing the first 7 words. So it seems completely random. But it feels like I happens a lot when I send multiple texts back to back in a span of a few minutes.

    I did a test with a friend with an iPhone and she got all my messages no problem so i think the issue is just with my GF. She uses sprint i believe.

    Any solutions you guys have that could fix this annoying problem?
    01-30-2015 09:54 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be sure about the iMessage thing--do you have any other iOS devices, like an iPad? If so, make sure iMessage is turned off there as well. You may also need to call Apple Support and confirm that they've removed your phone number from the iMessage servers.

    Calling AT&T and/or Sprint support is definitely something to do as well.
    01-30-2015 01:58 PM

Similar Threads

  1. My settings app went missing. How do I get it back?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2016, 05:53 PM
  2. Replies: 1
    Last Post: 01-30-2015, 02:03 PM
  3. Why isn't my Google Message working on Hudl?
    By ananchichi in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-30-2015, 02:01 PM
  4. Replies: 1
    Last Post: 01-30-2015, 01:59 PM
  5. Replies: 0
    Last Post: 01-30-2015, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD