1. AC Question's Avatar
    I have recently upgraded my SamsungGalaxy S5 to android version 5.0. Since that time I get the whistle notifcation but I have no idea with respect to which application it is attached to. My ringtones and notification tones are all set to a different tone. I have turned off wifi scanning. How do I turn this annoying tine off?
    02-01-2015 11:43 PM
  2. MK Redding's Avatar
    I've noticed the same thing since the lolipop upgrade and it seems that a certain type of notification does it. What that is and no matter what I change the notification to I keep getting the whistle. And personally I hate the whistle notification. I'm debating doing a full reset on the phone maybe it has some old kitkat in there and maybe a clean install with lolipop will take care of it.
    02-07-2015 08:13 AM
  3. crowing's Avatar
    Even though this stupid whistle notification sound is driving me nuts, I'm actually somewhat happy to know that I'm not the only one suffering. Galaxy S5 on Verizon I presume? I hate to tell you, but I did a fresh install and cleared the cache, but still it chooses to use whistle rather than my selected notification tone.
    02-14-2015 01:46 AM
  4. FishenFool's Avatar
    Look at notification settings inside of individual apps like your calendar or messsging.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    02-14-2015 03:00 AM
  5. MK Redding's Avatar
    Thanks Crowing for beating me to it only to waste my time with a full reset
    02-24-2015 12:07 PM
  6. MK Redding's Avatar
    Look at notification settings inside of individual apps like your calendar or messsging.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    The problem is that in apps that do not have individual notification settings use the default notification. No matter what you set your default notification to it plays the whistle. For example messenger you can set that notification to what ever you want and it will play the notification you chose.. The NBC news app has a notification you an turn on or off but you cannot set what notification is used, and despite what you have chosen as your default notification it plays the whistle.
    02-24-2015 12:14 PM
  7. selectiveeye's Avatar
    I was having the annoying whistle come on instead of my preferred sound, whenever I received Gmail messages. I figured out that it was a “default sound” setting. Even though my personalized, thus selected “default sound” was checked, somehow it was ACTUALLY defaulting to the Samsung whistle. SO just go in and change the default sound to the actual sound instead. Avoid default altogether.
    What I did…
    Go into mail setting through google app/inbox sound and vibrate/
    select the sound tab un select the default and reselect the sound you want to use.
    This is the key. For some reason, when the “default sound” is selected it will whistle. Even if the default sound referenced is NOT the one you are hearing.
    04-16-2015 01:38 PM
  8. soxfan5's Avatar
    I just updated and this was driving me crazy, but I found a solution that worked for me. The custom sound I was using was saved on my sd card. I copied the file to the notification folder on the internal storage (media/audio/notifications) and selected that as the default sound, and now it works as expected.
    MK Redding likes this.
    05-09-2015 05:16 AM
  9. MK Redding's Avatar
    I just updated and this was driving me crazy, but I found a solution that worked for me. The custom sound I was using was saved on my sd card. I copied the file to the notification folder on the internal storage (media/audio/notifications) and selected that as the default sound, and now it works as expected.
    That definitely solves the problem.
    05-16-2015 04:59 AM
  10. pbdq's Avatar
    It did. Until recently... this nuisance has returned with the latest security policy update. I tried placing the sound file in internal memory /media/notifications /notifications and /media/audio/notifications to no avail. The system doesn't even recognise files in the internal memory. On the external memory they are recognised but ignored. Great.
    07-10-2015 11:15 AM
  11. hazlit's Avatar
    Here's what I did after turning off FB and Messenger notifications (on my SG4 / Lollipop). and copying my preferred tone from SD card to the phone's notifications file (My files/All files/Device storage/Notifications).
    Don't know if I'd get the same result if I hadn't turned FB and Msngr notifications off, but I'm not going to experiment any further because I LOATHE that stupid whistle tone and don't want to risk turning it on again.
    1. Went to Settings/My Device/Sounds and notifications/Notification ringtone
    2. Near the top of the list of tones was the tone I'd set, but in grey underneath was 'Default Notifcation', checked.
    3. I scrolled down the list to the tone I'd selected and there it was, unchecked. So I checked it.
    4. Voila! It worked! WHISTLE GONE! My tone now works. <happy dance>
    Note - when I next went into that same setting, the 'Default Notification' thing was gone.
    Hope this helps someone. I could have done with this pointer myself as I've spent at least two hours scanning through help forums and NOTHING worked. Haven't rebooted my phone since changing this setting, who knows, that might be another story O_O
    06-24-2016 01:39 AM
  12. hazlit's Avatar
    Oops, kept getting error screens when trying to post above msg, then suddenly it worked and I saw I'd posted it twice Maybe an admin could delete it because I'm new here and don't know how to delete my own posts.
    i.e. could an admin delete this very post I'm writing here. Thank you!
    06-24-2016 01:44 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-01-2015, 09:08 PM
  2. Replies: 1
    Last Post: 02-01-2015, 08:13 PM
  3. Replies: 1
    Last Post: 02-01-2015, 08:05 PM
  4. I'm getting unwanted notifications from Google Play Services
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2015, 08:03 PM
  5. Replies: 2
    Last Post: 02-01-2015, 06:55 PM
LINK TO POST COPIED TO CLIPBOARD