1. AC Question's Avatar
    Hello!

    This issue suddenly appeared seemingly completely without reason. My phone was connected to my WiFi router then suddenly disconnected. Upon trying to reconnect, it seemed like it had forgotten the router entirely requiring the network password again. It reconnected for about two seconds, then dropped the connection and forgot the router. Upon trying to connect yet again, I get a message that says "Failed to Connect to Network". The only way to get rid of that message is to turn off WiFi on my phone and turn it on again, but trying to reconnect just starts the cycle all over again. I've tried two WiFi fix apps to no avail. I've reset my router to factory settings with no luck. I've even gone as far as to remove the WPA password and all security. That also didn't work. I've been able to connect to a different WiFi network in my apartment complex that was unprotected. The connection held as long as I remained in range, so it seems to be an issue with just my phone and the router.

    Has anyone had a problem similar to this? Does anyone have any suggestions as to how to fix it?

    For extra info, I'm in China and not really able to get a FRU unit from Verizon back home right now. Also, because I'm here, I'm not really looking to reset my phone back to factory settings and lose everything, so any other piece of advice is GREATLY appreciated!

    In advance, thank you very much!!
    02-03-2015 08:17 AM
  2. srkmagnus's Avatar
    Have you tried resetting the router? Unplug it for a minute then plug it back in. Also reboot your phone before trying to reconnect.

    Let us know how that works.
    02-03-2015 08:27 AM
  3. J_a_s_o_n's Avatar
    Let me guess... you have Verizon, too?
    12-17-2015 06:37 AM

Similar Threads

  1. moto 360 - Top 5 faces
    By Iron Adventurevich in forum Moto 360
    Replies: 5
    Last Post: 06-14-2015, 07:00 AM
  2. Trouble with moto360 connected to nexus 6
    By Funkpod in forum Moto 360
    Replies: 3
    Last Post: 02-24-2015, 10:14 PM
  3. Replies: 4
    Last Post: 02-03-2015, 07:08 PM
  4. Replies: 1
    Last Post: 02-03-2015, 11:00 AM
  5. On my Moto G 2, how can I remove twrp root and factory image?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2015, 08:47 AM
LINK TO POST COPIED TO CLIPBOARD