1. AC Question's Avatar
    My thl w200 android phone has stopped working on me. The problem is that it will not boot up fully. When I hold the up volume key and power key, it takes me to a menu, which I think is the boot loader menu. It showed me a picture of the android mascot with his stomach open and a red exclamation mark above him. Now, it allows me to wipe the cache partition, but when I try to wipe data/ factory reset, a message comes up saying 'mount/data error'. What can I do to repair it?
    PS I am very new, and the have never rooted a phone, let alone tinker with the settings on a PC, so things might need a bit if extra explanation.
    02-04-2015 11:13 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's probably a hardware issue, although I suppose reflashing the factory ROM might help. You'd have to root the phone first, which may be difficult if you can't get it to boot up in the first place--here's one link: [VIDEO] How to root the THL W200 with Framar… | Android Development and Hacking | XDA Forums. Then you could try to reflash the factory image following these instructions: [ROM] Official Thl W200 Firmware and Tools | Android Development and Hacking | XDA Forums
    02-04-2015 12:24 PM

Similar Threads

  1. Replies: 19
    Last Post: 10-17-2016, 11:39 PM
  2. Replies: 4
    Last Post: 05-03-2015, 07:49 AM
  3. Why is my correctly taken video rotated by my Android?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 02-06-2015, 01:57 PM
  4. Hep! My Droid is giving me like 90 minutes of use !!
    By SmaugHat in forum Motorola Droid MAXX
    Replies: 7
    Last Post: 02-05-2015, 10:39 AM
  5. Is it safe to give out IMEI's to unlocking websites?
    By Trolled123 in forum Ask a Question
    Replies: 4
    Last Post: 02-04-2015, 07:30 PM
LINK TO POST COPIED TO CLIPBOARD