1. AC Question's Avatar
    Just started today that my S5's wi-fi keeps toggling on and off. Why is that?
    02-05-2015 10:41 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Starting to see a lot of this on Lollipop (unless this is a duplicate of another question). Go to Settings>Wi-fi, tap Menu, then Advanced, and turn off the Smart Network option--see if that helps.
    02-06-2015 11:03 PM
  3. LBTRS's Avatar
    mine just started doing this also yesterday. Lots of other people got this problem yesterday...something happened.
    02-06-2015 11:45 PM
  4. dawndell74's Avatar
    I followed B. Diddy's instruction to get to advanced setting then I unchecked the "switch between mobile & wi-fi networks" and it worked for me!! thanks!!
    B. Diddy likes this.
    02-07-2015 10:22 PM

Similar Threads

  1. No sound on Lg l39c
    By dwilliams_66 in forum LG Optimus Series
    Replies: 2
    Last Post: 02-08-2015, 08:52 PM
  2. Why is my Trio saying that it's a demo?
    By Tasha Corine in forum Ask a Question
    Replies: 1
    Last Post: 02-06-2015, 11:08 PM
  3. Replies: 1
    Last Post: 02-06-2015, 11:06 PM
  4. Replies: 1
    Last Post: 02-06-2015, 06:39 AM
  5. Replies: 1
    Last Post: 02-05-2015, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD