1. AC Question's Avatar
    I have a moto g 2014 and I can't find my apps I've downloaded on home page. Also my apps keep auto updating when I have turned off my auto download for apps.I looked on google play and all apps say that they are downloaded but can't find how or where to open apps
    02-06-2015 03:21 AM
  2. Javier P's Avatar
    There's a setting in the Play store to "add icons to home screen". Make sure it's checked. If you are using a custom launcher check that setting as well.

    For the missing apps, go to drawer and look for it in the downloaded tab. If it's not there try in the "all" tab. Long press on it and drag it to your homescreen.
    02-06-2015 04:48 AM
  3. Sam Ham's Avatar
    Are you sure you unchecked the auto-update from: Play Store -> Settings -> Auto-update apps ?
    This should be enough to disable auto updates.
    Your apps are not added to home screen because the "Add icon to home screen" is disabled in the play store settings, you can enable that if you want
    To access apps not in the home screen, you can open the "all apps" from the middle dotted icon you have on your home screen
    02-06-2015 04:48 AM

Similar Threads

  1. Replies: 1
    Last Post: 10-07-2016, 12:32 AM
  2. Replies: 2
    Last Post: 02-07-2015, 05:32 AM
  3. Replies: 1
    Last Post: 02-06-2015, 10:37 PM
  4. Replies: 1
    Last Post: 02-06-2015, 10:31 PM
  5. Why does my phone screen go off when making a call?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-06-2015, 06:13 AM
LINK TO POST COPIED TO CLIPBOARD