1. AC Question's Avatar
    Okay, I had this problem on my HTC before and it drove me crazy to the point I gave up trying to solve it as I thought it would work with my new phone.

    Now I have an Xperia Z3 and I want to use my PC (on which I listen music at work) to act as a BT headset. Pairing works fine as does the sound. If I want to make calls, this works ok (also with the help of Mighty Text).

    However, the problem are the incoming calls. These are always auto-answered. I have tried using a gazillion of auto-answer apps but cannot seem to disable the auto-answer (most of the apps are made for enabling auto-answer, not for disabling). Apparently, Android Phone App should have an option for disabling auto-answer, according to some forums, however, on my version 4.4.4. this does not seem to be the case. Can please someone help!?
    02-09-2015 09:19 AM
  2. Golfdriver97's Avatar
    Welcome to Android Central. This is just a guess, but is there any options under Bluetooth and changing any settings for that particular device there?
    02-09-2015 09:37 AM

Similar Threads

  1. Why don't I hear anything when I call someone?
    By Benedicta Naa Sackey in forum Ask a Question
    Replies: 6
    Last Post: 02-17-2015, 05:28 PM
  2. Replies: 2
    Last Post: 02-09-2015, 09:15 AM
  3. Galaxy note 4, incoming calls
    By SolomonM in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 02-09-2015, 03:08 AM
LINK TO POST COPIED TO CLIPBOARD