1. AC Question's Avatar
    Ever since they rolled out Lollipop... I can't find Blocking Mode. Please help me. I really dislike this new software update.
    02-09-2015 11:57 PM
  2. wizzrah's Avatar
    Ever since they rolled out Lollipop... I can't find Blocking Mode. Please help me. I really dislike this new software update.
    Hello.

    I think what may be looking for is Settings>Sound and notification>Interruptions. I remember reading somewhere interruptions replaced blocking mode.

    Sent from my splendid Note 4.
    02-10-2015 12:50 AM
  3. Amber Matukonis's Avatar
    Thank you! I found it and set it up. Not very user friendly. I like the other version better. I'm grateful for your help!
    02-10-2015 11:12 PM
  4. wizzrah's Avatar
    Thank you! I found it and set it up. Not very user friendly. I like the other version better. I'm grateful for your help!
    If you have any other questions, let me know. I am aware that users are complainin about this and it's not just on Android Central. Be aware that you are not the only one. :')

    Sent from my splendid Note 4.
    02-12-2015 10:15 PM
  5. OverLordOfYou's Avatar
    Ok here's how to get back Blocking Mode without root

    Download: Check out "QuickShortcutMaker"
    https://play.google.com/store/apps/d....quickshortcut

    After installation you can choose this as a widget

    Once you are in the app just search "Blocking Mode"
    Baaaammm.... there you go.

    Save the choice and you now have your old Blocking Mode back

    Where is the blocking mode on my S5?-uploadfromtaptalk1424835567130.jpg
    Where is the blocking mode on my S5?-uploadfromtaptalk1424835587243.jpg
    Where is the blocking mode on my S5?-uploadfromtaptalk1424835605877.jpg
    samtes likes this.
    02-24-2015 09:40 PM
  6. samtes's Avatar
    Before the update to Lollipop the blocking mode allow you to forward calls directly to voicemail.
    It will sends all calls from the selected caller directly to voicemail.

    This setting that you show us, does work and does block calls. But when I test it, it
    ring once and goes to straight to voicemail. I don’t want it to ring at all. When someone
    calls, I want it to go straight to voicemail just like the phone is in sleep mode.

    Thanks again for the info - OverLordOfYou
    03-04-2015 03:11 PM

Similar Threads

  1. How can I bypass activation on a prepaid Android?
    By JO3KUL in forum Ask a Question
    Replies: 3
    Last Post: 02-10-2015, 11:06 PM
  2. How do you change your signature on this forum?
    By lgbalfa in forum Ask a Question
    Replies: 2
    Last Post: 02-10-2015, 12:59 AM
  3. Why can't I boot my phone up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 12:54 AM
  4. Screen stays on
    By Jackamus in forum Google Nexus 9
    Replies: 1
    Last Post: 02-09-2015, 11:22 PM
  5. Why can't I send or receive mms from a Straight Talk subscriber?
    By FATTONY1 in forum General Help and How To
    Replies: 1
    Last Post: 02-09-2015, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD