1. AC Question's Avatar
    Guys... These days I am having a problem... Please... help me solve it..
    02-10-2015 11:28 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device do you have? Not all devices are certified for Google Play.
    02-11-2015 01:36 AM
  3. MegaTrond's Avatar
    I'm not OP, but I have been having the same issue the last couple of days. On a LG G3 running Android 5.0, v20e on kernel 3.4.0
    02-24-2015 01:42 PM
  4. luccayou's Avatar
    I just got it too. On an LG G2, with the latest Android update.
    04-05-2015 02:36 AM
  5. reindan's Avatar
    Hi
    Just did the system update on my xperia Z2 tablet and are getting the same message as you guys.
    "Google play services which some of your applications rely on do not support your device"
    Also Google play is missing...
    Time and date are correct.

    Any suggestions?
    05-04-2015 02:34 PM

Similar Threads

  1. [Help needed] How to get cyanogenmod on the S4 for dummies?
    By CoffeeCupii in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 02-12-2015, 04:52 PM
  2. Opinions on legitimacy of Note 4
    By Mannym21 in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 02-11-2015, 11:05 AM
  3. why is my droid saying motlauncher has stopped?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 12:14 PM
  4. Replies: 1
    Last Post: 02-10-2015, 12:03 PM
  5. Replies: 2
    Last Post: 02-10-2015, 11:08 AM
LINK TO POST COPIED TO CLIPBOARD