1. crimzeneye's Avatar
    Its simple, my photos and video and only my photos and video simply disappear. There no where to be found. Unmounted/mounted, reset, file explorer, and plugged it into the computer. There gone. Every thing else music,emulaters,IOS games,ext... Still there. It has happened three times now. I'm using quickpic and MX player. My phone is zte warp 4g LTE with KitKat. SD card is a Samsung 32 gb ( orange/white sorry don't want to pull it our right now) less then a year old. No auto sinc to any account. Thought maybe it was my cheetah Mobile scans but the last time I didn't run the scans when they disappeared. All stock ROM. Any other info you may need to help let me know.

    Posted via the Android Central App
    02-10-2015 01:41 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! So all photos and videos are saved to the SD card? SD cards can sometimes be problematic. It could be the card itself, or the phone's firmware and how it interfaces with the card. We tend to see this more often on Samsung devices, but it can affect other brands as well.

    First, make sure the card is genuine, because counterfeit cards continue to be a problem. Run SD Insight.

    If it's genuine, it might still be corrupt. Unmount the card (in Settings>Storage), remove it, and insert it into your computer's SD reader. Run chkdsk to check for bad sectors: [GUIDE] Using chkdsk to fix a corrupted SD card.

    While you're doing that, you may want to consider trying a different SD card to see if the same problems occur. If so, then it may be more of a firmware issue. This can be harder to fix, because your firmware is probably up to date, and you're at the mercy of ZTE coming out with a patch (if it's an issue they've recognized).
    02-11-2015 01:27 AM
  3. crimzeneye's Avatar
    Thank you for your help. The card looks to be real, I'll try scanning it then a different SD card if that doesn't work. It doesn't happen right away but I will post back in a week or two to update this for others.

    Posted via the Android Central App
    02-11-2015 12:57 PM
  4. crimzeneye's Avatar
    Thank you for your help. The card looks to be real, I'll try scanning it then a different SD card if that doesn't work. It doesn't happen right away but I will post back in a week or two to update this for others.

    Posted via the Android Central App
    Ran the scan no errors, going to wait for next delete then switch cards.

    Posted via the Android Central App
    02-11-2015 02:12 PM
  5. Puppydoglove's Avatar
    Its simple, my photos and video and only my photos and video simply disappear. There no where to be found. Unmounted/mounted, reset, file explorer, and plugged it into the computer. There gone. Every thing else music,emulaters,IOS games,ext... Still there. It has happened three times now. I'm using quickpic and MX player. My phone is zte warp 4g LTE with KitKat. SD card is a Samsung 32 gb ( orange/white sorry don't want to pull it our right now) less then a year old. No auto sinc to any account. Thought maybe it was my cheetah Mobile scans but the last time I didn't run the scans when they disappeared. All stock ROM. Any other info you may need to help let me know.

    Posted via the Android Central App
    I would recommend backing your photos up using an app. That way if they delete off of your device you can still have them
    02-15-2015 12:16 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-04-2015, 01:30 AM
  2. Worried about buying a Note 4 on Swappa that may have camera issues!
    By SweetBerrys in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 05-07-2015, 01:14 PM
  3. Why won't my Galaxy Tab 2 10.1 charge and will not power up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2015, 01:28 AM
  4. Replies: 1
    Last Post: 02-10-2015, 01:41 PM
  5. Replies: 0
    Last Post: 02-10-2015, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD