1. AC Question's Avatar
    i was playing on my phone when it started closing apps on it own. so i figured restarting it might help fix whatever was going on. So i selected shut down and restart. Now the phone starts to load, does the boost mobile animation (where multiple boost logos bounce up and down), then goes to the 4G LTE picture, then repeats....boost logos, 4glte, over and over.

    phone is not rooted, modded in any way. I tried to wipe the cache and restart. no go. it will load the boot menu if i hold the power and volume down button. Also to take out my SD card and try to reboot it with out it in. I let it sit for 10/15 min charging then reboot, nothing. I would really not like to reset the phone to factory in hopes to not lose all my games/data saved on the phone. any suggestions on what i can do?

    thanks in advanced!
    02-10-2015 11:35 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It sounds like you've already done what you can do short of a factory reset. It may be that something in the firmware got totally corrupted. Or there might be a hardware issue as well.
    02-11-2015 12:33 AM

Similar Threads

  1. Replies: 5
    Last Post: 10-19-2015, 09:50 PM
  2. Why does my Google Play store keep crashing (Sprint Note 4)?
    By yo0123yoyo in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 02-11-2015, 08:43 AM
  3. Why is my Gear Fit continuously rebooting?
    By jortigas in forum Samsung Gear Fit 1 & 2
    Replies: 0
    Last Post: 02-10-2015, 10:16 PM
  4. japanese pop up update message ? what is it!
    By bandityo in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 02-10-2015, 08:35 PM
  5. Why does my Galaxy S5 keep turning my wifi on and off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 08:29 PM
LINK TO POST COPIED TO CLIPBOARD