1. AC Question's Avatar
    All other wi-fi connected devices are working normally. Enter the details for "Add Wi-Fi network" and sometimes it will recognise it and then then go to "secured" then disappear or will revert to "not in range.
    Have followed suggestions from "newestDroidUser dated 05-23-2013 but that doesn't work" Can any one help resolve this?
    02-12-2015 04:50 PM
  2. Rukbat's Avatar
    Check the router to see if the wifi encryption is TKIP or TKIP+AES. If it is, change it to AES.

    Something's going on to make more recent (the last few years) routers and Android phones not handle TKIP well. (I had to go as far as spending $40 for a Netgear N300 and putting my Linksys on a shelf. Even with AES, the Linky would give me terrible speeds on the phone. And Cisco [who owns Linksys now] isn't a bunch of engineers who want to know why their product doesn't work, like Linksys was, they're a bunch of bean counters who don't know you after they get your money.)
    02-13-2015 12:46 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-20-2016, 10:14 AM
  2. Why can't I receive or send media based messages?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2015, 12:47 AM
  3. Replies: 1
    Last Post: 02-12-2015, 05:14 PM
  4. Samsung s3
    By John McDougald Mcdougald in forum Ask a Question
    Replies: 0
    Last Post: 02-12-2015, 04:33 PM
  5. Samsung s3
    By John McDougald Mcdougald in forum Ask a Question
    Replies: 0
    Last Post: 02-12-2015, 04:27 PM
LINK TO POST COPIED TO CLIPBOARD