1. AC Question's Avatar
    About a week ago, with my home WiFi, my phone started about every (I'm guessing) 60 seconds displaying a message that it's "connected to Wi-Fi network "Mynetworkname".

    It continues to "connect" all day and night. It's maddening. I can't figure out how to keep it from doing this, obviously, other than just turning the Wi-Fi off.

    I saw a post suggesting "static ip" but that did not allow me to select to "connect" for some reason. Any suggestions?
    02-12-2015 09:10 PM
  2. Golfdriver97's Avatar
    Welcome to Android Central. What device do you have?
    02-12-2015 10:26 PM
  3. B. Diddy's Avatar
    If you have an S5 on Lollipop, go to Settings>Wifi, tap Menu>Advanced, and turn off Smart Network Switch.
    Golfdriver97 likes this.
    02-12-2015 10:29 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-14-2015, 10:55 AM
  2. How do I remove Lollipop 5.0 and go back to KitKat 4.4.4?
    By beemerdude in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 02-13-2015, 01:21 AM
  3. screen flickering and shutting down and restart
    By Vincent Brown2 in forum Samsung Galaxy Note Pro 12.2
    Replies: 1
    Last Post: 02-12-2015, 10:58 PM
  4. Why is my volume button taking me to the homescreen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2015, 10:47 PM
  5. Replies: 1
    Last Post: 02-12-2015, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD