1. AC Question's Avatar
    Go is set as my default messaging app, stock app is disabled, no mms will download
    02-13-2015 01:58 PM
  2. Rukbat's Avatar
    Go to Settings/Advanced Settings and make sure that Fill APN configuration manually isn't enabled.

    Get your carrier's APN settings (from them or from the web - search att apn or verizon apn or whatever your carrier is. Go to Settings/More networks/Mobile networks and make sure the APN settings are correct. (Or go to your carrier and ask them to set them for you.) MMS is an internet function, and the phone needs the APN settings used by your carrier for internet access.
    02-13-2015 04:48 PM

Similar Threads

  1. Why won't my Android Digiland tablet turn on?
    By mfonseca154 in forum General Help and How To
    Replies: 9
    Last Post: 12-29-2016, 11:41 AM
  2. I don't know if I can deal with this...
    By neonworm in forum The Android Central Lounge
    Replies: 9
    Last Post: 03-28-2015, 02:32 PM
  3. Replies: 1
    Last Post: 02-13-2015, 04:53 PM
  4. Where’s My Lollipop?
    By jama4323 in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 02-13-2015, 04:19 PM
  5. Replies: 2
    Last Post: 02-13-2015, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD