1. AC Question's Avatar
    I am using Verizon messaging plus and used to use voice to text when replying to a text now that option has been changed to my reply a voice recording which I want to change it back to voice to text. how do you do that?
    02-14-2015 12:24 PM
  2. Rukbat's Avatar
    Tap the Back button.
    02-14-2015 05:25 PM
  3. tonyhhisc's Avatar
    Does anyone know how to change this setting? I want my voice-to-text back too. I like the new voice recording feature but, but I don't want it to be the default option.
    03-14-2016 11:40 AM
  4. Al Portante's Avatar
    I'm having the same problem. Looking for an answer.
    robinowski likes this.
    04-07-2016 04:51 PM
  5. robinowski's Avatar
    I had the same problem with message+. Not sure if this is a fix but it worked for me:
    I opened the stock samsung message app and said yes to change it to default. Then opened the VZ message+ and said yes to change it to default. Now all of the sudden I have text to talk back instead of voice recording.
    04-20-2016 07:54 AM
  6. Kathicam66's Avatar
    Robinowski you rock! This is the first time I've gone to a forum to look up help with a subject and somebody posted something that actually worked. This is been driving me crazy for months thank you so much!

    I had the same problem with message+. Not sure if this is a fix but it worked for me:
    I opened the stock samsung message app and said yes to change it to default. Then opened the VZ message+ and said yes to change it to default. Now all of the sudden I have text to talk back instead of voice recording.
    06-10-2016 02:51 PM
  7. Kimberly Sturgill's Avatar
    I used to have the ability to use a voice clip on my text messages and in FB messenger and it's gone. Unlike everyone else, I don't want speech to text. I want voice clips back
    How do I do that? Please and thank you.
    07-27-2016 10:27 AM
  8. Littlejimmyb's Avatar
    Robinowski, you are my hero - thank you!
    08-05-2016 09:02 AM
  9. buckeyemama's Avatar
    You don't have to disable it. There are actually both functions available. The main microphone you see next to where you begin entering text is the voice recorder. If you hold this down it will record then send immediately when you release. There is a SECOND microphone down at bottom left of keyboard. This is where you do voice to text translation. You may not notice it at first because it is actually a toggle key that will look like the last thing you used it as! So it may look like smiley for emoji or wheel for settings!! Hold down on it and other options will show.
    I also have a question...does anyone know how to make the voice recording not send immediately? I would like to review it first! I like the overall look of the message+ better than the standard message service, but the attach feature seems preferable in the standard version. Anyone??
    10-21-2016 10:32 PM
  10. murpal's Avatar
    Hers is how I fixed this problem. Next to the "SYM" button on the lower left side of the keyboard, tap and hold the button right next to it. This will show four options for what that function that button will do. Choose the microphone and you will be able to speak to text. You also retain the voice recording feature in the message body. Hope this helps.
    11-26-2016 07:07 AM
  11. wnybubba's Avatar
    Awesome. How dare they hide things! Can't help you further though. You may have saved lives on the road!
    03-24-2017 03:03 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-14-2015, 05:29 PM
  2. How do I root my LG L90?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2015, 05:28 PM
  3. Replies: 1
    Last Post: 02-14-2015, 02:36 PM
  4. Replies: 1
    Last Post: 02-14-2015, 12:22 PM
  5. Replies: 0
    Last Post: 02-14-2015, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD