1. AC Question's Avatar
    My Nexus 7 2012 wifi tablet might finally be finished. Problems started months ago with sudden freezes and turn offs like I have read on many forums. It's happened with 4.4.4. I reset to factory settings removed most apps and it would run for awhile. Then I finally move to 5.0.2. Survived for about a month. Today it's frozen again. I did the ctrl/alt/delete (whatever you call 'all buttons') and did erase all to put back at factory. Now it only boots up to the green droid with blue spinning polyhedron, and then it turns off after about 20 seconds.

    No more use of any side buttons putting it back into any other mode. I can just hold the power down and get the green droid spinning. It's NOT the 'no command' droid by the way.

    Is there anything left that could be done? (also it was never rooted)
    02-15-2015 02:33 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Ugh. Sounds like something going bad on the motherboard. Sorry!
    02-16-2015 02:47 AM

Similar Threads

  1. Why does my Nexus 5 lack RAM memory?
    By alighasempoor in forum Google Nexus 5
    Replies: 7
    Last Post: 02-18-2015, 11:59 PM
  2. WiFi download speeds on note 4
    By moonoverparma00 in forum Samsung Galaxy Note 4
    Replies: 18
    Last Post: 02-18-2015, 09:57 AM
  3. Replies: 1
    Last Post: 02-15-2015, 02:17 PM
  4. Nexus 6 - 64GB currently in stock
    By weknsmith in forum Google Nexus 6
    Replies: 0
    Last Post: 02-15-2015, 02:08 PM
  5. Replies: 1
    Last Post: 02-15-2015, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD