1. AC Question's Avatar
    Hi, I have a galaxy s 5 and the audio works great with music programs, youtube and stuff like that. However when I try and watch videos on the web, through my phone. On chrome, there is no sound. Is there something that might have gotten turned off?
    02-23-2015 09:49 PM
  2. PM Jay's Avatar
    S5 SM-G900F Android 5.0 Baseband G900FXXU1BOA3, O2
    Hi there, no answer for you I'm afraid but it does seem that the new update to Android 5 has thrown out a number of issue, audio malfunction being one of them. In my own case I have almost the opposite to you in that music, vids etc all perform normally but I have no audio for ringtones and notifications. If I find t any workaround I'll get back to you but I'm not hopeful. Google should get some patches through for all the problems and I would suggest you make sure your phone is set for automatic download of updates. Good luck.

    For new readers who may have the same problem as me, heres a brief outline:
    All fine until Android 5.0 installed. Usual problems with battery, freezes etc but biggest bugbear is the lack of audio for call and txt notifications. Gone through every setting in the book. Switched off vibrate in case there was some weird clash with both selected, no joy. Changed selections, no joy. Was using my own custom ringtone, switched to any number of those supplied by the system, no joy. Strangely when changing the notification tone I get a preview to listen too but not when selecting a new ringtone (tried loads of them). Do not have Do Not Disturb selected nor have I ever.
    I see others bemoan the lack of a mute button .... count yourselves lucky .... mine seems to be permanently muted!
    Oh .... and theres no vibrate either .... surprise surprise!
    02-27-2015 03:13 AM

Similar Threads

  1. Why does my location device tell me i'm in LA?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-24-2015, 12:13 AM
  2. Why wont my S4 turn on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2015, 12:07 AM
  3. Why do I keep losing my internet it keeps disconnecting?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-2015, 09:35 PM
  4. Replies: 1
    Last Post: 02-23-2015, 09:34 PM
  5. Why do I have a black box that covers my pictures?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-2015, 09:23 PM
LINK TO POST COPIED TO CLIPBOARD