1. Kemalogy's Avatar
    Hey i have a huawei ascend y300 and it was rooted and i accidentally deleted my OS and now the phone is blank and i cant install a new Os back on it... Can some please advice me on how to fix this problem.
    02-27-2015 10:39 PM
  2. wizzrah's Avatar
    Hey i have a huawei ascend y300 and it was rooted and i accidentally deleted my OS and now the phone is blank and i cant install a new Os back on it... Can some please advice me on how to fix this problem.
    Do you have access to a recovery or a bootloader menu?

    Sent from my splendid Note 4.
    02-28-2015 12:38 AM
  3. Kemalogy's Avatar
    No i dont
    02-28-2015 09:05 AM
  4. Akashymon The Viola Penguin's Avatar
    Did u delete you OS through recovery?

    Posted via the Android Central App
    02-28-2015 05:23 PM
  5. wizzrah's Avatar
    No i dont
    Could you explain how you wiped the OS?

    Sent from my splendid Note 4.
    03-01-2015 12:34 AM
  6. Kemalogy's Avatar
    Ok I rooted the phone and i had twrp on it, thats what i used to accidentally wipe the phone. After which i had access to twrp but then while i was trying to fix it, some how twrp just come off it as well. So now the phone is fully wipe with nothing on it
    03-01-2015 07:53 AM
  7. Rukbat's Avatar
    Look on eBay for JTAG services. Firmware has to be fed into the phone through a connection to the motherboard, so someone with the equipment to work on that phone would have to do it. It would probably cost about as much as buying another phone, though, so you may not want to bother, but check the prices anyway.
    03-01-2015 05:05 PM
  8. Kemalogy's Avatar
    Is there any other way, cause that sound costly like u said but i need to exhaust all my options
    03-01-2015 08:52 PM
  9. wizzrah's Avatar
    Is there any other way, cause that sound costly like u said but i need to exhaust all my options
    Can your computer find your phone? Is it visible when you connect it via USB?
    03-01-2015 10:24 PM
  10. Kemalogy's Avatar
    When i connect it.... and try the common prompt and look for adb devices it finally recognize my devices but it saying its offline
    03-01-2015 10:41 PM
  11. wizzrah's Avatar
    When i connect it.... and try the common prompt and look for adb devices it finally recognize my devices but it saying its offline
    Ok, see if you have the latest version of ADB. I would suggest just re-downloading anyways from the android website to make sure it's up to date. See if you get the ADB offline message again. If you do, try another USB port.

    Sent from my splendid Note 4.
    03-02-2015 07:52 AM
  12. Kemalogy's Avatar
    Can you please send me a direct link to download adb, just want to know that i have the right software
    Thank you
    03-04-2015 08:39 AM
  13. wizzrah's Avatar
    Can you please send me a direct link to download adb, just want to know that i have the right software
    Thank you
    It's on this page: http://developer.android.com/sdk/index.html

    Sent from my splendid Note 4.
    03-05-2015 03:36 PM
  14. Kemalogy's Avatar
    OK thanks i tried it and my phone is still not listed as adb device
    03-07-2015 07:32 AM
  15. Kemalogy's Avatar
    But here is the full story and whats happening now.....

    Like i said from the beginning i have a huawei y300 with no Os, how did the OS got wiped? I was in twrp and was doing a factory reset where i select advance reset and end up wiping the entire system alone with my files, Os, apps etc... after which when i turn on the phone it wont boot up.

    I then realise that i could still access twrp so i search everyone it but could not find away to restore my OS and solve the problem, bare in mine that i rooted the phone.

    At that point when i plugged in the phone and search for adb devices my phone was shown after a few research and attends i failed in fixing the problem. I then did something while using the push function to send clockwork recovery to the phone or something like that after which i realise that twrp stop showing on the phone i then realised that i was not seeing my devices on the list of adb. after a few attempts and i kept on trying i saw it came up as offline but now its not showing again.


    So like wat i need is a software that can program the OS straight to the phone is such software does exist but in fact should because how the OS came on in the first place, i dont know much about phones but i know a little to help myself but i have reached my limit

    Please can anyone telling me something that can fix this problem......
    03-07-2015 07:34 AM
  16. f0xG3's Avatar
    OT : should fastboot mode be the "BIOS" of an Android phone that cannot be "destroyed" even when someone made an attempt to mess up the recovery and OS ROM? I mean is it impossible to completely nuke a phone even killing fastboot?

    Nexus 5 | LG D821/Android 5.0.1 with ElementalX 2.10 | SmartBro PH
    03-07-2015 07:47 AM
  17. wizzrah's Avatar
    OT : should fastboot mode be the "BIOS" of an Android phone that cannot be "destroyed" even when someone made an attempt to mess up the recovery and OS ROM? I mean is it impossible to completely nuke a phone even killing fastboot?

    Nexus 5 | LG D821/Android 5.0.1 with ElementalX 2.10 | SmartBro PH
    A phone gets "nuked" when you can't even connect to it.

    Sent from my splendid Note 4.
    03-07-2015 11:31 AM
  18. wizzrah's Avatar
    But here is the full story and whats happening now.....

    Like i said from the beginning i have a huawei y300 with no Os, how did the OS got wiped? I was in twrp and was doing a factory reset where i select advance reset and end up wiping the entire system alone with my files, Os, apps etc... after which when i turn on the phone it wont boot up.

    I then realise that i could still access twrp so i search everyone it but could not find away to restore my OS and solve the problem, bare in mine that i rooted the phone.

    At that point when i plugged in the phone and search for adb devices my phone was shown after a few research and attends i failed in fixing the problem. I then did something while using the push function to send clockwork recovery to the phone or something like that after which i realise that twrp stop showing on the phone i then realised that i was not seeing my devices on the list of adb. after a few attempts and i kept on trying i saw it came up as offline but now its not showing again.


    So like wat i need is a software that can program the OS straight to the phone is such software does exist but in fact should because how the OS came on in the first place, i dont know much about phones but i know a little to help myself but i have reached my limit

    Please can anyone telling me something that can fix this problem......
    If you can't connect to it via adb, you need to check the following things:

    1) Confirm you have the correct drivers for your device.
    2) Try a different USB port.
    3) See if you are using a USB 2.0 port. 3.0 has a lot of problems with ADB.

    Sent from my splendid Note 4.
    03-07-2015 11:35 AM
  19. Rukbat's Avatar
    03-07-2015 04:50 PM
  20. Kemalogy's Avatar
    Tried all of that.... seems like my phone is now a paperweight
    03-08-2015 06:58 PM
  21. renzo santelices's Avatar
    Got the same problem. Help me please
    04-22-2015 07:08 AM
  22. Thom Tav's Avatar
    Same problem over here on huawei ascend G620s, completely wiped my phone, tried to reinstall some opengapp thingsso i should have a system now and the configuring works fine but the instelling dost work anymore.
    02-02-2017 02:00 PM
  23. pkcable's Avatar
    It can't be easily done, BUT if you follow the instructions earlier in this thread, you might be able to use ADB commands with the Android SDK to do it, BUT it's an advanced topic. You can also try a repair shop.
    02-02-2017 02:06 PM
  24. Twizahh's Avatar
    I have the same problem but i have access to the bootloader and recovery what should i do?
    02-05-2017 05:18 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-11-2017, 05:31 AM
  2. Replies: 1
    Last Post: 02-28-2015, 01:58 AM
  3. Why can't I put any apps on my micro external 64gb card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-2015, 12:42 AM
  4. Replies: 1
    Last Post: 02-27-2015, 11:26 PM
  5. What is the Enterprise Permission App on my Galaxy 3?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-27-2015, 10:29 PM
LINK TO POST COPIED TO CLIPBOARD