1. AC Question's Avatar
    I'm using android kit kat 4.4.2 on a Blu Studio 5.0 HD LTE phone. I don't use the default messaging app on my phone and currently use textra. I've disabled the main messaging app and notifications, and have set textra as the default SMS app. I don't receive any notifications from the default app; however: it still receives all the messages and has them marked as unread. Every time my phone locks and I turn on the screen it says you "# unread messages". It's adding up really quick and was wondering if there is any way for me to remove that notification, or have the messages marked as unread on the default app automatically (this is what happened on my older phones while using textra). It's getting a bit annoying to constantly have a large number of messages that I've read in textra be interpreted as unread in the default and having my phone notify me of it.

    Thanks for any help!
    02-28-2015 12:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you say you disabled the stock messaging app, do you mean you went to Settings>Apps>All, selected Messaging, and tapped Disable?
    03-01-2015 02:27 AM
  3. JNassar's Avatar
    I am having the same issue with the same phone and third party app. It doesn't matter which third party app I use though, I've tested out a few. I believe the issue stems from not being able to deselect "show notifications" from the stock app. I am able to do so in-app but when I go to settings>apps>all>messaging it is marked to still show notifications and the check box is locked to where I can't uncheck it. So how do I manage to uncheck that box? I've even turned off all functions of the app in regards to what it can access. I still get the notifications.
    03-24-2015 03:33 PM
  4. Shawn Steinlauf's Avatar
    I don't know if the inquiry is still relevant at this point, but I was googling around because the lockscreen notification was driving me crazy; especially since I use Floatify to display my notifications on the lockscreen Lollipop style.

    I went to Setting > Display and unchecked the first option which said "Lockscreen Notifications"

    Hope this helps!

    [Device: Blu Studio 7.0, Android 4.4.2]
    05-10-2015 11:30 AM

Similar Threads

  1. Text size on stock messaging...
    By manusbaldspot in forum LG G3
    Replies: 3
    Last Post: 03-04-2015, 11:35 PM
  2. Replies: 1
    Last Post: 03-01-2015, 02:29 AM
  3. Replies: 1
    Last Post: 02-28-2015, 07:01 PM
  4. Why does my S4 turn emoji pics into MMS?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-28-2015, 12:10 PM
  5. Why are picture texts going into a separate group text?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-28-2015, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD