1. obs_dong_expander's Avatar
    hi this is my first thread and im a noob tbh....
    so i flashed cwm into my lenovo a850+ and then i deleted data so now my phone is stuck on bootloop i have usb debugging disabled and when i try to go into recovery mode by pressing down volume and power button it sends me into meta mode somebody help me please i got this phone today and i already broke it i fell so bas=d help me plssssss
    02-28-2015 04:38 PM
  2. Akashymon The Viola Penguin's Avatar
    Try clearing your devices cache partiton through recovery.

    Posted via the Android Central App
    02-28-2015 05:03 PM
  3. Akashymon The Viola Penguin's Avatar
    If you deleted the "system" partition, you basically have no OS installed. Reflash your stock Rom, or a custom rom

    Posted via the Android Central App
    02-28-2015 05:03 PM

Similar Threads

  1. How do I stop FOTA from downloading?
    By AC Question in forum Ask a Question
    Replies: 11
    Last Post: 09-18-2016, 11:53 AM
  2. ZTE ZMax 970 impact resistent case and screen protector?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2015, 11:59 AM
  3. Replies: 3
    Last Post: 03-01-2015, 02:05 AM
  4. Please help my downgrade my samsung galaxy note 3 n900t from 4.4.2 to 4.3
    By jayson_charles in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 02-28-2015, 08:51 PM
  5. Why isn't my HTC One E8 recognizing my HTC earphones?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-28-2015, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD