1. AC Question's Avatar
    I've never used a Droid until yesterday. I got an unlocked one from Amazon. Took the Nano SIM out of my iPhone and put it into the Nexus 6. Allowed it to boot up, activate. I have LTE. Success....or not?

    I'm not experiencing the same problems everyone else is. My problem isn't so much a problem as maybe as it is psychological. I look at my N6 and every time I do, the Verizon signal strength goes from 4 bars LTE to 0 bars LTE (service does not drop and I lose no connectivity).

    I am looking at the signal strength in Settings -> Status and I'm not seeing it go above 105DBM which I think is about what I get on my iPhone. I just don't understand why it slips to 0 like that. I've tried going into the engineering menus *#*#4636#*#* and fiddling with the radio setting but nothing seems to work.
    03-01-2015 03:56 PM
  2. srkmagnus's Avatar
    I've never used a Droid until yesterday. I got an unlocked one from Amazon. Took the Nano SIM out of my iPhone and put it into the Nexus 6. Allowed it to boot up, activate. I have LTE. Success....or not?

    I'm not experiencing the same problems everyone else is. My problem isn't so much a problem as maybe as it is psychological. I look at my N6 and every time I do, the Verizon signal strength goes from 4 bars LTE to 0 bars LTE (service does not drop and I lose no connectivity).

    I am looking at the signal strength in Settings -> Status and I'm not seeing it go above 105DBM which I think is about what I get on my iPhone. I just don't understand why it slips to 0 like that. I've tried going into the engineering menus *#*#4636#*#* and fiddling with the radio setting but nothing seems to work.
    This sounds like a network specific issue. Have you contacted Verizon to make sure the LTE card is appropriately provisioned for your Nexus 6? Although you swapped an existing one out of the iPhone for use in the Nexus 6, Verizon still may need to flip a switch to activate the Nexus on their network.
    03-02-2015 12:09 PM

Similar Threads

  1. Someone is controlling my Nexus 7 !!!!
    By yzf125 in forum Google Nexus 7 Tablet (2013)
    Replies: 15
    Last Post: 11-01-2015, 08:01 PM
  2. New Nexus 6 --- Unable to find/use app widgets
    By gfbiii in forum Google Nexus 6
    Replies: 2
    Last Post: 03-01-2015, 07:08 PM
  3. Replies: 1
    Last Post: 03-01-2015, 04:12 PM
  4. Replies: 1
    Last Post: 03-01-2015, 03:29 PM
  5. On my Nexus 4, how do I fix the message Launcher has stopped?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-2015, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD