1. AC Question's Avatar
    I have a new HTC One mini running 4.4.2 of the firmware. When I try to download the Wear app I am told my device is not compatible. The only requirement I can find on line is that the firmware be version 4.3 or greater. What am I missing?
    03-04-2015 11:00 AM

Similar Threads

  1. Replies: 9
    Last Post: 03-06-2015, 08:46 AM
  2. Android app contains .DDV and .DDX files. How to open them?
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 03-05-2015, 12:34 PM
  3. Can I stop the Auto Reject Calls Notification?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 07:19 PM
  4. Replies: 0
    Last Post: 03-04-2015, 10:50 AM
  5. Can I stop the Auto Reject Calls Notification
    By adamzenwine in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 03-04-2015, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD