1. AC Question's Avatar
    I sold a Panasonic FZ-A1 and the owner is trying to install apps. It is running android 4.2 and the apps say not compatible with this version.

    I'm running an Asus with 4.2 and the apps install fine,tablet is set to accept unknown apps but no joy. I assume its something simple.
    03-04-2015 08:22 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It probably has more to do with the device than with the Android version. Panasonics aren't that common worldwide, so it's possible that they'll have more incompatibilities with common apps than other phones.
    03-04-2015 09:18 PM

Similar Threads

  1. Replies: 5
    Last Post: 03-05-2015, 04:06 AM
  2. Replies: 1
    Last Post: 03-04-2015, 09:29 PM
  3. LG best apps made just for g3
    By craig guilder in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2015, 06:46 PM
  4. Why can I not add any new contacts to my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 06:22 PM
  5. Replies: 1
    Last Post: 03-04-2015, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD