1. AC Question's Avatar
    I recently got a Galaxy S5. I love the phone but having an issue. It connects perfectly to Wi-Fi at home, but when I get to work it continues to say searching, can't find, obtaining ip address, saved, secured, or once it does say connected it really isn't - can't go on web or other apps. I've tried restarting the phone, taking out the battery and sim card, started in safe mode. I've reset the ip address but it still won't work. I'm frustrated Thanks, Celeste
    03-05-2015 08:58 AM
  2. constant traveler's Avatar
    Can anyone else connect? Because it sounds like yours is working right so it may be a network setting.
    03-05-2015 10:50 AM
  3. Celeste Hall's Avatar
    Everyone else's phones sign on just fine. Only my phone.
    03-05-2015 11:04 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Does your workplace have an IT department you can talk to?

    Go to Settings>Wi-fi, then tap Menu>Advanced. Try turning off options like Auto Network Switch or any Wi-fi Optimization setting you might see.
    03-05-2015 11:27 AM
  5. Celeste Hall's Avatar
    Unfortunately, no we don't, very small company.

    I don't have the Auto Network switch on and I don't see any other options.
    03-05-2015 11:45 AM
  6. B. Diddy's Avatar
    Do you have access to the routers in your building? Can you get someone to reboot them?
    03-05-2015 01:00 PM
  7. Celeste Hall's Avatar
    I can try that, yes.
    03-05-2015 01:37 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-15-2015, 02:59 PM
  2. How to turn S-Off
    By speedygodzilla in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 03-05-2015, 09:07 PM
  3. How to turn S-Off
    By speedygodzilla in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 03-05-2015, 08:53 PM
  4. From silent to loud
    By Newdroid122 in forum Motorola Droid Turbo
    Replies: 4
    Last Post: 03-05-2015, 07:28 PM
  5. Replies: 1
    Last Post: 03-05-2015, 07:56 AM
LINK TO POST COPIED TO CLIPBOARD