1. AC Question's Avatar
    Hi there

    i have optimus g pro phone
    i changed time and i make the year 2036
    Then when i change it again to 2015
    I cant connet too any wifi
    i see Optaining ip address then Avoided poor internet connection
    So if any buddy know the selution Pls help
    And sorry for that english
    and one more thing i erase the phone trying to fix
    03-13-2015 06:34 AM
  2. srkmagnus's Avatar
    Hi there

    i have optimus g pro phone
    i changed time and i make the year 2036
    Then when i change it again to 2015
    I cant connet too any wifi
    i see Optaining ip address then Avoided poor internet connection
    So if any buddy know the selution Pls help
    And sorry for that english
    and one more thing i erase the phone trying to fix
    Try performing a factory reset. Go into system settings > security.

    Let us know if that works.
    03-13-2015 10:55 AM
  3. B. Diddy's Avatar
    Welcome to Android Central!

    and one more thing i erase the phone trying to fix
    Does this mean you've already tried a factory reset?

    Are the date and time precisely correct, and match that of your router? Is the phone set to Automatic Network Date & Time?

    Try rebooting the router by unplugging its power, waiting 10 seconds, then plugging it back in again. See here for more tips: [GUIDE] Troubleshooting Wi-Fi Connection Problems
    03-13-2015 11:28 AM

Similar Threads

  1. Replies: 16
    Last Post: 03-23-2015, 06:41 PM
  2. Where has my data usage button on/off is disappeared to?
    By Miasarita in forum Google Nexus 4
    Replies: 8
    Last Post: 03-21-2015, 09:23 PM
  3. Voice to text
    By Marioclement23 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 03-16-2015, 10:38 AM
  4. Replies: 5
    Last Post: 03-16-2015, 10:37 AM
  5. How do I get the Samsung Gear VR to go away?
    By PCRob01 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 03-13-2015, 10:31 AM
LINK TO POST COPIED TO CLIPBOARD