1. AC Question's Avatar
    I have turned off sound every way I can find it and the phone still vibrates with audible sound when email notifications comes through. I only want to be notified of missed calls and texts.
    03-24-2015 08:22 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It would help to know where you've tried turning off notifications. I assume you've already gone to Settings>Sound.

    Open the Email app, tap Menu>Settings, then select the Email accounts in question. Look for the notification options there, and make sure they're turned off.

    If that doesn't help, go to the App Manager, select the Email app, and uncheck the "Show Notifications" box.
    03-24-2015 05:08 PM

Similar Threads

  1. Replies: 6
    Last Post: 03-31-2015, 07:08 AM
  2. Why is AT&T slow to update software?
    By UpTheDumper in forum AT&T
    Replies: 12
    Last Post: 03-29-2015, 01:03 PM
  3. How can I change my LED indicator settings?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-24-2015, 05:37 PM
  4. Replies: 2
    Last Post: 03-24-2015, 05:25 PM
  5. Where is Slow-motion Video on M7 after Lollipop
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-24-2015, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD