1. AC Question's Avatar
    I am having issues with getting my contacts to sync to my 2015 Camry SE.
    Starts the download of the contacts then stops mid way with issues.
    Everything else works fine. Has anyone else had this issue?
    03-24-2015 04:42 PM
  2. Raptor007's Avatar
    I don't have a Toyota at the moment Mazda CX5 and the contacts load pretty quickly. I would try deleting the paired phone then pair it again to see if that helps. There could also be a software update for your headunit from Toyota so check on service bulletins with your dealer.
    03-24-2015 07:50 PM
  3. Shayke's Avatar
    Having the same issue in a 2015 Camry with my Galaxy s4. Did anyone figure it out?
    04-26-2015 09:34 PM
  4. Katherine M's Avatar
    I am having issues with getting my contacts to sync to my 2015 Camry SE.
    Starts the download of the contacts then stops mid way with issues.
    Everything else works fine. Has anyone else had this issue?
    I too am having the same issue with my Galaxy Note Edge. I've asked the Toyota Dealership and they couldn't help me.
    05-23-2015 09:30 AM
  5. Rukbat's Avatar
    It's possible that the Camry is KitKat-compatible, and some change in Lollipop caused a problem that Toyota's going to have to come out with an update to fix. (Bluetooth specifies HOW the data gets there, it doesn't specify WHAT data gets there, or in what format.)
    05-23-2015 07:25 PM
  6. zebolsen's Avatar
    I am having the same issue with my note 4. I have a 15 4Runner. AND, it's not the vehicle. It's something w/ our phones. You can verify this by pairing someone else's phone and watch their contacts come through just fine. I've also verified it another way and paired up to other toyota vehicles and get the same issue. I sell Toyota's, and know this entune setup like no one else. I'm very frustrated as I'm sure you all are too w/ this and I'm thinking about doing a factory reset on my phone to see if that fixes the issue. It started for me recently and worked perfect for the last almost 2 years I've had the phone and I've easily hooked up to 200 Toyota's with no issue like this.
    01-19-2016 07:28 PM

Similar Threads

  1. WHat happened to my wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2015, 01:51 AM
  2. Replies: 2
    Last Post: 03-24-2015, 06:02 PM
  3. Replies: 1
    Last Post: 03-24-2015, 05:38 PM
  4. What is the best option for a spurned Galaxy user?
    By nivekious in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2015, 04:51 PM
  5. Replies: 1
    Last Post: 03-24-2015, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD