1. alexb311's Avatar
    I have a Samsung S5. Ended up breaking it on accident, but I have insurance through a store and got a refurbished one. Ever since I got my refurbished one I've noticed my music isn't loud while using a aux cord and google play music and the music from my SD card. Before I could have the volume up on my phone and my car stereo would be at 20-25 volume. Now I have to turn it up to 34-40 to get close to the same sound before. Tried equalizers and sound boosters and different music players with rocket player working the best, but none seems to work and give me sound like before. I haven't tried a different aux cable due to it working fine with my Ipod classic. So anyone have any suggestions on how to fix it? I'm gonna get a different aux cable tomorrow and try it out. Just seeing if there is any way/reason why I'm having sound problems.
    03-25-2015 01:01 PM
  2. itguyjax8430's Avatar
    I have a Samsung S5. Ended up breaking it on accident, but I have insurance through a store and got a refurbished one. Ever since I got my refurbished one I've noticed my music isn't loud while using a aux cord and google play music and the music from my SD card. Before I could have the volume up on my phone and my car stereo would be at 20-25 volume. Now I have to turn it up to 34-40 to get close to the same sound before. Tried equalizers and sound boosters and different music players with rocket player working the best, but none seems to work and give me sound like before. I haven't tried a different aux cable due to it working fine with my Ipod classic. So anyone have any suggestions on how to fix it? I'm gonna get a different aux cable tomorrow and try it out. Just seeing if there is any way/reason why I'm having sound problems.
    Welcome to Android Central!

    Could be that there is something wrong with that refurbished unit you received. Are you able to take it back and get another one?
    04-02-2015 02:39 PM

Similar Threads

  1. Issue with closing all tabs in Chrome
    By AlphaVictor87 in forum Samsung Galaxy Tab S 8.4
    Replies: 8
    Last Post: 08-13-2016, 09:13 PM
  2. Replies: 1
    Last Post: 04-02-2015, 02:23 PM
  3. Moto X (2nd Gen): camera focusing issue?
    By rssethi_6 in forum Moto X (2014)
    Replies: 4
    Last Post: 03-28-2015, 11:17 AM
  4. Why has my alarm stopped working after I upgraded it?
    By karentrana in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 03-25-2015, 07:05 PM
  5. HTC screen issue, help?
    By Helena26 in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2015, 12:53 PM
LINK TO POST COPIED TO CLIPBOARD