1. AC Question's Avatar
    I want to install the Tile app and it requires Android 4.4 or higher and Bluetooth 4.
    03-27-2015 02:43 PM
  2. itguyjax8430's Avatar
    I want to install the Tile app and it requires Android 4.4 or higher and Bluetooth 4.
    What phone do you have?
    03-27-2015 02:44 PM

Similar Threads

  1. "What's up" command
    By eric002 in forum Moto X (2014)
    Replies: 12
    Last Post: 04-03-2015, 02:35 PM
  2. Replies: 1
    Last Post: 03-28-2015, 02:36 AM
  3. Why do I get incoming call errors?
    By AC Question in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-27-2015, 02:59 PM
  4. Replies: 0
    Last Post: 03-27-2015, 02:36 PM
  5. Replies: 1
    Last Post: 03-27-2015, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD