1. AC Question's Avatar
    My android tablet is rooted and it is showing a grey WiFi signal when I am connected. Plus when I open play store it just shows a retry button. I went to WiFi> settings(the three dots on the upper right corner) > Advanced> and under Wapi Certificate Management tab clicked wapi certificate mgmt. A dialog box read"wapicertmgmt does not exist, please in(s)tall!".
    The other day I messed with some inbuilt apps and must have deleted it .
    I searched for wapicertmgmt apk and very few results came in.
    I downloaded one and after trying to install it says "app not installed". Unfortunately i don't remember backing it up. Please help.
    03-28-2015 11:21 AM
  2. Raptor007's Avatar
    I would try to restore the factory OS and root again. When rooting you have to be very careful on what you delete. Try using Titanium Backup to freeze apps instead of deleting them and also make a full backup of your tablet before deleting which will allow you to retsore more quickly.
    03-28-2015 01:36 PM

Similar Threads

  1. Why aren't my Gionee Pioneer P3 contacts responding?
    By ErManish in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 03-29-2015, 02:22 AM
  2. To jump or not to jump: $200 Note 4
    By Jordan Miera in forum Samsung Galaxy Note 4
    Replies: 14
    Last Post: 03-28-2015, 11:24 PM
  3. HTC One loses WiFi after going to sleep? SOLUTION.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-28-2015, 02:28 PM
  4. help! accidentally deleted camera folder in gallery
    By lagunarad in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 03-28-2015, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD