1. AC Question's Avatar
    Hello, if I have a Lollipop 5.0.1 on my Nexus 4, and I would like to install Cyanogenmod, can I use and install Cyanogenmod 11 or should I choose the unstable 12? Basically the 11 was for KitKat, but I am not sure if it can be installed on Lollipop and I read various informations and am confused and don't want to brick my phone of course...
    03-30-2015 03:03 PM

Similar Threads

  1. Allow remote Lock and erase?
    By Yathani in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 09-23-2015, 09:11 AM
  2. [RUMOR] T-Mobile's Lollipop update coming on April 10th
    By pantlesspenguin in forum Samsung Galaxy Note 4
    Replies: 19
    Last Post: 04-10-2015, 03:23 PM
  3. Verizon will be getting gold s6 and s6 edge!!!
    By AspenQn in forum Samsung Galaxy S6
    Replies: 10
    Last Post: 03-30-2015, 07:56 PM
  4. Turbo on T-Mobile and updates
    By yoshi351 in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 03-30-2015, 02:52 PM
  5. screen disappears when calling or receive calls
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2015, 02:39 PM
LINK TO POST COPIED TO CLIPBOARD