1. David Rosen's Avatar
    Hi everyone,

    I'm on a T-Mobile Note 4. Wi-fi turned on. Wi-fi calling turned off because it never seems to work (although that's another story that I don't really care about right now).

    Sometimes, but not always, when I send a text, it just spins and spins and doesn't send. Then like 10 or 20 minutes later I get a text failed message. Here's the weird part though... Possibly all the time, but at least part of the time, it really did go through. I'll get a response from that person before I get a chance to try sending the text again. Usually after it fails, if I send again it sends fine. Sometimes it doesn't and then I either disconnect and reconnect to wi-fi and/or reboot the phone. One of those things seems to make it work for a while, but then I start having issues again.

    This is happening basically anywhere, so we're talking multiple different wi-fi connections and sometimes no wi-fi at all.

    Any ideas?

    Thanks

    RESPONSE: Sorry, this is so weird, but I can't find a reply button on this forum haha, so I'm just editing the original... No I haven't tried an alternate SMS app. I've always been a "I want to try to use all the built in apps whenever possible" kind of person for everything except the dumb non-Chrome browser. I guess I can give it a try though.
    04-06-2015 05:25 PM
  2. itguyjax8430's Avatar
    Hi everyone,

    I'm on a T-Mobile Note 4. Wi-fi turned on. Wi-fi calling turned off because it never seems to work (although that's another story that I don't really care about right now).

    Sometimes, but not always, when I send a text, it just spins and spins and doesn't send. Then like 10 or 20 minutes later I get a text failed message. Here's the weird part though... Possibly all the time, but at least part of the time, it really did go through. I'll get a response from that person before I get a chance to try sending the text again. Usually after it fails, if I send again it sends fine. Sometimes it doesn't and then I either disconnect and reconnect to wi-fi and/or reboot the phone. One of those things seems to make it work for a while, but then I start having issues again.

    This is happening basically anywhere, so we're talking multiple different wi-fi connections and sometimes no wi-fi at all.

    Any ideas?

    Thanks
    Welcome to Android Central!

    Have you tried using another messaging app like Chomp SMS or Textra to see if they have the same issue?
    04-08-2015 12:05 PM
  3. itguyjax8430's Avatar
    Hi everyone,

    I'm on a T-Mobile Note 4. Wi-fi turned on. Wi-fi calling turned off because it never seems to work (although that's another story that I don't really care about right now).

    Sometimes, but not always, when I send a text, it just spins and spins and doesn't send. Then like 10 or 20 minutes later I get a text failed message. Here's the weird part though... Possibly all the time, but at least part of the time, it really did go through. I'll get a response from that person before I get a chance to try sending the text again. Usually after it fails, if I send again it sends fine. Sometimes it doesn't and then I either disconnect and reconnect to wi-fi and/or reboot the phone. One of those things seems to make it work for a while, but then I start having issues again.

    This is happening basically anywhere, so we're talking multiple different wi-fi connections and sometimes no wi-fi at all.

    Any ideas?

    Thanks
    Welcome to Android Central!

    Have you tried using another messaging app like Chomp SMS or Textra to see if they have the same issue?
    04-08-2015 12:05 PM
  4. David Rosen's Avatar
    Haha wow... So I reloaded the page TWO times and there was no reply button... But after editing the original post to include my reply, now it shows the reply button and other stuff...

    Anyway like I said up above, I haven't tried an alternate SMS app. maybe I'll give it a try. I kind of like just using the built in SMS app though...
    04-08-2015 01:06 PM

Similar Threads

  1. My LGL86C will not send or receive multi-media messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2015, 11:25 AM
  2. Stopped receiving group texts, everyone else has iPhone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2015, 07:34 AM
  3. Replies: 1
    Last Post: 04-07-2015, 07:18 PM
  4. how can i save a picture text to my sd card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2015, 05:40 PM
  5. My Mobiledata sometime activates automatically.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2015, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD