1. AC Question's Avatar
    So this issue has been going on for several weeks at this point. The website listed above when accessed from my Verizon Galaxy S4 through both Mobile Data and Wi-Fi will pause at the first 10%, sit there for about 30 seconds and for the most part say that it cant find the webpage or that the website took too long to respond. I have tried Chrome as well and I get the same issue.

    I have already tried clearing the cache and clearing data but it has not helped. Anything else I can try short of a factory reset?

    Other websites seem to load perfectly fine and I have no idea why it's having such an issue with this one single website.
    04-09-2015 10:55 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try the option to request the desktop site in the browser menu. If that doesn't work, in Chrome, try turning off Javascript (tap Menu>Settings>Site Settings, and uncheck Javascript).
    04-09-2015 06:03 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-12-2015, 09:42 AM
  2. Lets figure out this lag issue I hear about
    By sparkyman22 in forum LG G3
    Replies: 15
    Last Post: 04-20-2015, 10:22 PM
  3. Can I get some help rooting a Galaxy Note 4?
    By Saif Eliya in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 04-10-2015, 03:36 PM
  4. Why isn't my Samsung Galaxy Note N8000 booting?
    By AC Question in forum Samsung Galaxy Tab
    Replies: 1
    Last Post: 04-09-2015, 06:09 PM
  5. Why can't I see the full SMS when I open them on my Samsung S4?
    By Kinde Hanspal in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-09-2015, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD