1. AC Question's Avatar
    I have recently bought a chromecast for my old old samsung le32r51b. it does have a HDMI input, so i figured it should work. But no matter what i do, i cannot get the chromecast to display anything. All it shows on my tv is "No Signal", which is exactly the same wether the Chromecast is in the HDMI input or not.
    This is despite the TV detecting something is set in the HDMI input (i can choose it under sources of input), so it knows it is there, but doesnt show anything, at all.
    I have tried to reset the chromecast.
    I have made sure it gets power and blinks white as it should.
    I have tried to power it with USB and regular power supply.
    I have tried to use the HDMI extender cable.
    I have tried to first set up the chromecast (powering it) and then setting it into my TV.
    Nothing worked.

    AFAIK it is sending and working properly with my smartphone, so i think my TV isnt showing what it is recieving?

    I dont know if i can test this on my PC or stationary PC? i have tried connecting my chromecast to both, to make sure it was working properly, but they dont recieve any signal.

    i have a Netgear Trek PR2000 for router. i cast from my iPhone 5 iOS 8.0.2
    04-11-2015 08:52 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. I went to Google's help page for the Chromecast: https://support.google.com/chromecas...#topic=3447927

    There is a Fix a Problem section that asks specific questions on what is wrong. Perhaps that can help.
    04-11-2015 09:05 AM

Similar Threads

  1. HELP! How to mass link contacts on galaxy s4 running Lollipop 5.0.1?
    By Markus_of_Gaia in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-12-2015, 11:22 AM
  2. Nexus Player No Signal after 2 days!
    By wowmk1 in forum Google Nexus Player
    Replies: 6
    Last Post: 04-12-2015, 04:32 PM
  3. Replies: 0
    Last Post: 04-11-2015, 08:50 AM
  4. Replies: 0
    Last Post: 04-11-2015, 08:48 AM
  5. How do I find drafts on my Alcatel, phone?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-11-2015, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD