1. AC Question's Avatar
    My phone (Motorola Moto G) has lost its ability to send a link to Chrome. Chrome is the only browser on my phone, and according to the Default App Manager app, Chrome is set as the default browser.

    However, any app that attempts to send a URL to Chrome only opens the main search page on Google. This could be a Google Now card, or any app that has online help files.

    For example, I open Tasker, click the ? at the bottom of the page and select, Guides. Chrome opens to the search page. Any apps that have online help have the same problem.

    Any idea what may be going on here, and how to fix it?

    Thank you!
    04-13-2015 10:15 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. We can start with the most simple thing first: Have you tried rebooting the device?
    04-13-2015 10:24 PM
  3. HeffeD's Avatar
    Thanks for your reply.

    Yes, the device has been rebooted dozens of times since the problem started.
    04-13-2015 11:17 PM

Similar Threads

  1. Does anyone know how to view pics in gallery in one row?
    By AC Question in forum Ask a Question
    Replies: 15
    Last Post: 06-27-2016, 01:34 AM
  2. Lollipop and App Ops no longer working
    By VDoubleUVR6 in forum LG G3
    Replies: 8
    Last Post: 05-26-2016, 05:40 PM
  3. Why do long SMS break into tiny texts?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-06-2015, 10:49 AM
  4. Bean Pole Vault in Paris
    By crabbist in forum Android Games
    Replies: 1
    Last Post: 04-14-2015, 12:30 AM
  5. Why won't my Samsung Galaxy S4 update?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-13-2015, 09:26 PM
LINK TO POST COPIED TO CLIPBOARD