1. AC Question's Avatar
    I just purchased a Moto G (2nd gen) and it is having a very odd problem with the media volume only. The volume level goes from very low to very, very loud randomly, often when the phone is rotated.

    Here's an example of the problem: I'm playing a music video on YouTube with the phone vertical. Media volume is set to the highest point. Without touching the volume switch, the sound level is very high for a fraction of a second, then immediately goes low (perhaps 1/2 as loud as originally or less). When I rotate the phone sideways, the sound skips for a fraction of a second (like a CD would skip) and then the volume goes back to the very loud state for a second, then back to the lower state.

    Sometime, I can't trigger the phone to go from loud to soft by rotating it; it just skips when rotated and the sound level stays low. To put the 'low' level in perspective, it is a volume level that is far, far less than any other normal volume level I've ever seen with a phone. The problem occurs with media sound only (videos on YouTube, Pandora, etc.). I've re-started the phone, updated it, shut off effects, etc., and the problem still persists.

    I believe it might be a hardware issue with the gyro and I'm planning on exchanging it tonight, unless someone can point me to a fix.

    Thanks!
    04-17-2015 12:42 PM

Similar Threads

  1. Replies: 25
    Last Post: 05-15-2015, 08:49 AM
  2. Bluetooth Notification Sounds
    By TimmE in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 04-18-2015, 09:13 AM
  3. Why has my Nexus 4 stopped connecting as a media device?
    By AC Question in forum Google Nexus 4
    Replies: 3
    Last Post: 04-18-2015, 02:55 AM
  4. Replies: 4
    Last Post: 04-18-2015, 02:09 AM
  5. Replies: 1
    Last Post: 04-17-2015, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD