1. AC Question's Avatar
    I'm sick of dual notifications popping up on my phone, every Gmail notification is closely followed by a uperflous email notification. I've tried disabling email, or trying to shut off notifications but can't work it out.

    Does anyone else have this problem? Is there some angle I've overlooked?
    04-17-2015 01:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone do you have? If you prefer the Gmail app, you don't need your Gmail account syncing with the stock Email app as well. Open the Email app and remove the Gmail account.

    If for some reason you prefer to keep the Gmail account in the stock Email app, then open Email, tap Menu, then Settings, then select the Gmail account, and look for the notification option. Turn it off there.
  3. B. Diddy's Avatar
    Welcome to Android Central! Which phone do you have? If you prefer the Gmail app, you don't need your Gmail account syncing with the stock Email app as well. Open the Email app and remove the Gmail account.

    If for some reason you prefer to keep the Gmail account in the stock Email app, then open Email, tap Menu, then Settings, then select the Gmail account, and look for the notification option. Turn it off there.
    04-17-2015 09:12 PM

Similar Threads

  1. Since the Lollipop Update my email cannot connect, how do I fix this?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 04-17-2015, 09:23 PM
  2. Replies: 2
    Last Post: 04-17-2015, 05:05 PM
  3. How do I delete myself as owner from the glalxy tablet?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 02:53 PM
  4. Replies: 1
    Last Post: 04-17-2015, 02:04 PM
  5. Replies: 0
    Last Post: 04-17-2015, 01:44 PM
LINK TO POST COPIED TO CLIPBOARD